# Unable to start auditbeat for siem

**URL:** <https://discuss.elastic.co/t/unable-to-start-auditbeat-for-siem/213431>\
**Category:** SIEM\
**Created:** [December 31, 2019, 9:46am UTC](https://discuss.elastic.co/t/unable-to-start-auditbeat-for-siem/213431 "2019-12-31T09:46:24Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![irobot678](https://avatars.discourse-cdn.com/v4/letter/i/54ee81/32.png) [@irobot678](https://discuss.elastic.co/u/irobot678)\
**Post date:** [December 31, 2019, 9:46am UTC](https://discuss.elastic.co/t/unable-to-start-auditbeat-for-siem/213431/1 "2019-12-31T09:46:25Z")

</div>

HI, im using elk stack of version 7.5.1 with x-pack installed and i cant able to start auditbeat for siem.

Please help me solve it:

```
 Exiting: 2 errors: 1 error: failed to create audit client: failed to get audit status: operation not permitted; 
 1 error: unable to create DNS sniffer: failed creating af_packet sniffer: operation not permitted
```

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [January 28, 2020, 9:46am UTC](https://discuss.elastic.co/t/unable-to-start-auditbeat-for-siem/213431/2 "2020-01-28T09:46:27Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
