# Unable to start elastic search in linux server

**URL:** <https://discuss.elastic.co/t/unable-to-start-elastic-search-in-linux-server/344681>\
**Category:** Elasticsearch\
**Created:** [October 9, 2023, 4:19pm UTC](https://discuss.elastic.co/t/unable-to-start-elastic-search-in-linux-server/344681 "2023-10-09T16:19:34Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![ramyanamala013](https://avatars.discourse-cdn.com/v4/letter/r/47e85d/32.png) [@ramyanamala013](https://discuss.elastic.co/u/ramyanamala013)\
**Post date:** [October 9, 2023, 4:19pm UTC](https://discuss.elastic.co/t/unable-to-start-elastic-search-in-linux-server/344681/1 "2023-10-09T16:19:34Z")

</div>

Unable to start Elasticsearch in linux server, kindly help  
Exception in thread "main" java.nio.file.AccessDeniedException: /opt/MBRL/Elastic/elasticsearch-6.5.0/config/jvm.options  
at sun.nio.fs.UnixException.translateToIOException(UnixException.java:84)  
at sun.nio.fs.UnixException.rethrowAsIOException(UnixException.java:102)  
at sun.nio.fs.UnixException.rethrowAsIOException(UnixException.java:107)  
at sun.nio.fs.UnixFileSystemProvider.newByteChannel(UnixFileSystemProvider.java:214)  
at java.nio.file.Files.newByteChannel(Files.java:361)  
at java.nio.file.Files.newByteChannel(Files.java:407)  
at java.nio.file.spi.FileSystemProvider.newInputStream(FileSystemProvider.java:384)  
at java.nio.file.Files.newInputStream(Files.java:152)  
at org.elasticsearch.tools.launchers.JvmOptionsParser.main(JvmOptionsParser.java:60)

---

<div class="post-metadata">

**Author:** ![PodarcisMuralis](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/podarcismuralis/32/122606_2.png) [@PodarcisMuralis](https://discuss.elastic.co/u/PodarcisMuralis)\
**Post date:** [October 9, 2023, 6:06pm UTC](https://discuss.elastic.co/t/unable-to-start-elastic-search-in-linux-server/344681/2 "2023-10-09T18:06:47Z")

</div>

It seems that elasticsearch can not reach jvm.options due to a permission problem. "AccessDeniedException"

Try ls -l to check the permissions of the file.  
Try running it with sudo.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [November 6, 2023, 6:07pm UTC](https://discuss.elastic.co/t/unable-to-start-elastic-search-in-linux-server/344681/3 "2023-11-06T18:07:43Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
