# Unable to start Elasticsearch after clean installation (CentOS or Ubuntu)

**URL:** <https://discuss.elastic.co/t/unable-to-start-elasticsearch-after-clean-installation-centos-or-ubuntu/208181>\
**Category:** Elasticsearch\
**Created:** [November 16, 2019, 7:08pm UTC](https://discuss.elastic.co/t/unable-to-start-elasticsearch-after-clean-installation-centos-or-ubuntu/208181 "2019-11-16T19:08:01Z")\
**Posts on this page:** 1\
**Showing post:** 15

<div class="post-metadata">

**Author:** ![ikakavas](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/ikakavas/32/34430_2.png) [@ikakavas](https://discuss.elastic.co/u/ikakavas)\
**Post date:** [November 18, 2019, 11:45am UTC](https://discuss.elastic.co/t/unable-to-start-elasticsearch-after-clean-installation-centos-or-ubuntu/208181/15 "2019-11-18T11:45:03Z")

</div>

see [Elasticsearch 7.1.1 Failed to create native process factories for Machine Learning](https://discuss.elastic.co/t/elasticsearch-7-1-1-failed-to-create-native-process-factories-for-machine-learning/184006/4)

---

_[View the full topic](https://discuss.elastic.co/t/unable-to-start-elasticsearch-after-clean-installation-centos-or-ubuntu/208181)._
