# Unable to start elasticsearch after upgrade 7.17 -\> 8.2 timeout was exceeded

**URL:** <https://discuss.elastic.co/t/unable-to-start-elasticsearch-after-upgrade-7-17-8-2-timeout-was-exceeded/310960>\
**Category:** Elasticsearch\
**Created:** [July 29, 2022, 8:59am UTC](https://discuss.elastic.co/t/unable-to-start-elasticsearch-after-upgrade-7-17-8-2-timeout-was-exceeded/310960 "2022-07-29T08:59:54Z")\
**Posts on this page:** 1\
**Showing post:** 14

<div class="post-metadata">

**Author:** ![Petr.Simik](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/petr.simik/32/38082_2.png) [@Petr.Simik](https://discuss.elastic.co/u/Petr.Simik)\
**Post date:** [August 3, 2022, 6:02am UTC](https://discuss.elastic.co/t/unable-to-start-elasticsearch-after-upgrade-7-17-8-2-timeout-was-exceeded/310960/14 "2022-08-03T06:02:40Z")

</div>

it is related to

> [@Update errors to version 8.3.1](https://discuss.elastic.co/t/update-errors-to-version-8-3-1/308808/2):
>
> Hello, As I don't have too much feedback on this problem, I will bring the feedback on the command : journalctl -u elasticsearch.service And the last start of the service "Jul 05 15:56:30" : juil. 05 15:56:30 STL-SAS-025 systemd[1]: Starting Elasticsearch... juil. 05 15:56:33 STL-SAS-025 systemd-entrypoint[32484]: [2022-07-05T15:56:33,669][INFO][o.e.n.Node] [Elasticsearch-Logs-1] version[8.3.1], \> juil. 05 15:56:33 STL-SAS-025 systemd-entrypoint[32484]: [2022-07-05T15:56:33,…

---

_[View the full topic](https://discuss.elastic.co/t/unable-to-start-elasticsearch-after-upgrade-7-17-8-2-timeout-was-exceeded/310960)._
