# Unable to start elasticsearch after upgrade 7.17 -\> 8.2 timeout was exceeded

**URL:** <https://discuss.elastic.co/t/unable-to-start-elasticsearch-after-upgrade-7-17-8-2-timeout-was-exceeded/310960>\
**Category:** Elasticsearch\
**Created:** [July 29, 2022, 8:59am UTC](https://discuss.elastic.co/t/unable-to-start-elasticsearch-after-upgrade-7-17-8-2-timeout-was-exceeded/310960 "2022-07-29T08:59:54Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![Petr.Simik](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/petr.simik/32/38082_2.png) [@Petr.Simik](https://discuss.elastic.co/u/Petr.Simik)\
**Post date:** [July 30, 2022, 9:48am UTC](https://discuss.elastic.co/t/unable-to-start-elasticsearch-after-upgrade-7-17-8-2-timeout-was-exceeded/310960/2 "2022-07-30T09:48:02Z")

</div>

in order to get rid of geoip err I tried

> [@How to disable geoip usage in 7.14.0](https://discuss.elastic.co/t/how-to-disable-geoip-usage-in-7-14-0/281076/8):
>
> Same for me after Update from 7.13.4. Saw the Log entry after the update start... found ingest.geoip.downloader.enabled: false but with no luck the "false" will be ignored

```auto
PUT _cluster/settings
{
    "persistent": {
       "ingest.geoip.downloader.enabled": false
    }
}

```

but it seems does not help  
the err message dissapeared

there is no ERR message is elasticsearch.log anymore  
the only err I receive is

```auto

Jul 30 11:45:04 tode01prahkz systemd[1]: Got notification message from PID 1147, but reception only permitted for main PID 1080
Jul 30 11:47:49 tode01prahkz systemd[1]: elasticsearch.service start operation timed out. Terminating.
Jul 30 11:47:50 tode01prahkz systemd[1]: Got notification message from PID 1147, but reception only permitted for main PID 1080
Jul 30 11:47:52 tode01prahkz systemd[1]: Failed to start Elasticsearch.

```

---

_[View the full topic](https://discuss.elastic.co/t/unable-to-start-elasticsearch-after-upgrade-7-17-8-2-timeout-was-exceeded/310960)._
