# Unable to start ELK in linux machine?

**URL:** https://discuss.elastic.co/t/unable-to-start-elk-in-linux-machine/69273
**Category:** Elasticsearch
**Created:** [December 16, 2016, 9:30am UTC](https://discuss.elastic.co/t/unable-to-start-elk-in-linux-machine/69273 "2016-12-16T09:30:25Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![sivaakurati](https://avatars.discourse-cdn.com/v4/letter/s/b9e5f3/32.png) [@sivaakurati](https://discuss.elastic.co/u/sivaakurati)
#### Post date: [December 16, 2016, 9:30am UTC](https://discuss.elastic.co/t/unable-to-start-elk-in-linux-machine/69273/1 "2016-12-16T09:30:25Z")

</div>

unable to install syscall filter:  
java.lang.UnsupportedOperationException: seccomp unavailable: requires kernel 3.5+ with CONFIG\_SECCOMP and CONFIG\_SECCOMP\_FILTER compiled in  
at org.elasticsearch.bootstrap.Seccomp.linuxImpl(Seccomp.java:349) ~[elasticsearch-5.1.1.jar:5.1.1]  
at org.elasticsearch.bootstrap.Seccomp.init(Seccomp.java:630) ~[elasticsearch-5.1.1.jar:5.1.1]

node-1] bound or publishing to a non-loopback or non-link-local address, enforcing bootstrap checks  
ERROR: bootstrap checks failed  
max virtual memory areas vm.max\_map\_count [65530] is too low, increase to at least [262144]

---

<div class="post-metadata">

### Author: ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)
#### Post date: [December 16, 2016, 9:54am UTC](https://discuss.elastic.co/t/unable-to-start-elk-in-linux-machine/69273/2 "2016-12-16T09:54:26Z")

</div>

Read [https://www.elastic.co/guide/en/elasticsearch/reference/current/bootstrap-checks.html](https://www.elastic.co/guide/en/elasticsearch/reference/current/bootstrap-checks.html)

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [January 13, 2017, 9:54am UTC](https://discuss.elastic.co/t/unable-to-start-elk-in-linux-machine/69273/3 "2017-01-13T09:54:25Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
