# Unable to start Kibana and \[circuit\_breaking\_exception\]

**URL:** https://discuss.elastic.co/t/unable-to-start-kibana-and-circuit-breaking-exception/191860
**Category:** Kibana
**Created:** [July 23, 2019, 3:39pm UTC](https://discuss.elastic.co/t/unable-to-start-kibana-and-circuit-breaking-exception/191860 "2019-07-23T15:39:42Z")
**Posts on this page:** 1
**Showing post:** 7

<div class="post-metadata">

### Author: ![Larry\_Gregory](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/larry_gregory/32/34969_2.png) [@Larry\_Gregory](https://discuss.elastic.co/u/Larry_Gregory)
#### Post date: [July 24, 2019, 11:35am UTC](https://discuss.elastic.co/t/unable-to-start-kibana-and-circuit-breaking-exception/191860/7 "2019-07-24T11:35:22Z")

</div>

I see a similar error here: [Get [parent] Data too large from kibana logs](https://discuss.elastic.co/t/get-parent-data-too-large-from-kibana-logs/190647/10)

Based on that post, do you know which garbage collector you're using with Elasticsearch? Changing to CMS instead of G1GC might help

---

_[View the full topic](https://discuss.elastic.co/t/unable-to-start-kibana-and-circuit-breaking-exception/191860)._
