# Unable to start Logstash 6.2

**URL:** <https://discuss.elastic.co/t/unable-to-start-logstash-6-2/133884>\
**Category:** Logstash\
**Created:** [May 30, 2018, 1:51pm UTC](https://discuss.elastic.co/t/unable-to-start-logstash-6-2/133884 "2018-05-30T13:51:46Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Makra](https://avatars.discourse-cdn.com/v4/letter/m/8491ac/32.png) [@Makra](https://discuss.elastic.co/u/Makra)\
**Post date:** [May 30, 2018, 1:51pm UTC](https://discuss.elastic.co/t/unable-to-start-logstash-6-2/133884/1 "2018-05-30T13:51:46Z")

</div>

Hi  
I am having a problem with running Logstash 6.2 in one of the Windows 7 machine. If i execute logstash from command line with options it produces following error. Although Logstash 5.6 does not produces any error in the same PC.

```auto
warning: ignoring JAVA_OPTS= -Xms256m -Xmx512m -XX:+UseParNewGC -XX:+UseConcMarkSweepGC -XX:CMSInitiatingOccupancyFracti
on=75 -XX:+UseCMSInitiatingOccupancyOnly -Djava.awt.headless=true -Dfile.encoding=UTF-8 -Djruby.compile.invokedynamic=tr
ue -Djruby.jit.threshold=0 -XX:+HeapDumpOnOutOfMemoryError -Djava.security.egd=file:/dev/urandom ; pass JVM parameters v ia LS_JAVA_OPTS

```

The error is with one particular Win 7 machine whereas Logstash 6.2 is working absolutely fine in another Win 7 PC.

Thanks in advance!

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [June 27, 2018, 1:51pm UTC](https://discuss.elastic.co/t/unable-to-start-logstash-6-2/133884/2 "2018-06-27T13:51:47Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
