# Unable to start logstash service on Ubuntu server

**URL:** <https://discuss.elastic.co/t/unable-to-start-logstash-service-on-ubuntu-server/280883>\
**Category:** Logstash\
**Created:** [August 10, 2021, 6:25am UTC](https://discuss.elastic.co/t/unable-to-start-logstash-service-on-ubuntu-server/280883 "2021-08-10T06:25:03Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![hiruni.insyncit.net](https://avatars.discourse-cdn.com/v4/letter/h/c68b51/32.png) [@hiruni.insyncit.net](https://discuss.elastic.co/u/hiruni.insyncit.net)\
**Post date:** [August 10, 2021, 6:25am UTC](https://discuss.elastic.co/t/unable-to-start-logstash-service-on-ubuntu-server/280883/1 "2021-08-10T06:25:03Z")

</div>

I'm using Elasticseach and logstash 7.10.1 on ubuntu 18.04  
Logstash service was working properly, few days ago.  
Suddenly it didn't work. I tried to restart logstash service.  
But unable to start the service.

What can I do to start logstash service in this situation?

Thank You!

---

<div class="post-metadata">

**Author:** ![YuWatanabe](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/yuwatanabe/32/13259_2.png) [@YuWatanabe](https://discuss.elastic.co/u/YuWatanabe)\
**Post date:** [August 10, 2021, 12:15pm UTC](https://discuss.elastic.co/t/unable-to-start-logstash-service-on-ubuntu-server/280883/2 "2021-08-10T12:15:23Z")

</div>

Hello .

I think you could start with checking `systemctl status logstash` and see any errors .

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [September 7, 2021, 12:15pm UTC](https://discuss.elastic.co/t/unable-to-start-logstash-service-on-ubuntu-server/280883/3 "2021-09-07T12:15:44Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
