# Unable to start the elasticsearch as it says "failed to start ElasticSearch"

**URL:** https://discuss.elastic.co/t/unable-to-start-the-elasticsearch-as-it-says-failed-to-start-elasticsearch/253257
**Category:** Elasticsearch
**Created:** [October 26, 2020, 3:51am UTC](https://discuss.elastic.co/t/unable-to-start-the-elasticsearch-as-it-says-failed-to-start-elasticsearch/253257 "2020-10-26T03:51:34Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![aknraj](https://avatars.discourse-cdn.com/v4/letter/a/b4bc9f/32.png) [@aknraj](https://discuss.elastic.co/u/aknraj)
#### Post date: [October 26, 2020, 3:51am UTC](https://discuss.elastic.co/t/unable-to-start-the-elasticsearch-as-it-says-failed-to-start-elasticsearch/253257/1 "2020-10-26T03:51:34Z")

</div>

Hi - I am receiving the following error while starting the elasticsearch, can you please advise if i am missing any step to follow?

â elasticsearch.service - Elasticsearch  
Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; enabled; vendor preset: disabled)  
Active: failed (Result: signal) since Sun 2020-10-25 23:33:47 EDT; 15min ago  
Docs: [https://www.elastic.co](https://www.elastic.co)  
Process: 8978 ExecStart=/usr/share/elasticsearch/bin/systemd-entrypoint -p ${PID\_DIR}/elasticsearch.pid --quiet (code=killed, signal=ABRT)  
Main PID: 8978 (code=killed, signal=ABRT)  
CGroup: /system.slice/elasticsearch.service

Oct 25 23:33:47 lfltst001x systemd-entrypoint[8978]: #  
Oct 25 23:33:47 lfltst001x systemd-entrypoint[8978]: # If you would like to submit a bug report, please visit:  
Oct 25 23:33:47 lfltst001x systemd-entrypoint[8978]: # [http://bugreport.java.com/bugreport/crash.jsp](http://bugreport.java.com/bugreport/crash.jsp)  
Oct 25 23:33:47 lfltst001x systemd-entrypoint[8978]: # The crash happened outside the Java Virtual Machine in native code.  
Oct 25 23:33:47 lfltst001x systemd-entrypoint[8978]: # See problematic frame for where to report the bug.  
Oct 25 23:33:47 lfltst001x systemd-entrypoint[8978]: #  
Oct 25 23:33:47 lfltst001x systemd[1]: elasticsearch.service: main process exited, code=killed, status=6/ABRT  
Oct 25 23:33:47 lfltst001x systemd[1]: Failed to start Elasticsearch.  
Oct 25 23:33:47 lfltst001x systemd[1]: Unit elasticsearch.service entered failed state.  
Oct 25 23:33:47 lfltst001x systemd[1]: elasticsearch.service failed.

---

<div class="post-metadata">

### Author: ![spinscale](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/spinscale/32/25011_2.png) [@spinscale](https://discuss.elastic.co/u/spinscale)
#### Post date: [October 26, 2020, 9:07am UTC](https://discuss.elastic.co/t/unable-to-start-the-elasticsearch-as-it-says-failed-to-start-elasticsearch/253257/2 "2020-10-26T09:07:12Z")

</div>

Can you also share the Elasticsearch logs and properly format them, as this forum supports markdown, and thus code snippets/logs can be marked as such making them much easier to read. Thanks!

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [November 23, 2020, 9:07am UTC](https://discuss.elastic.co/t/unable-to-start-the-elasticsearch-as-it-says-failed-to-start-elasticsearch/253257/3 "2020-11-23T09:07:20Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
