# Unassigned Shard

**URL:** <https://discuss.elastic.co/t/unassigned-shard/210890>\
**Category:** Elasticsearch\
**Created:** [December 6, 2019, 12:46pm UTC](https://discuss.elastic.co/t/unassigned-shard/210890 "2019-12-06T12:46:24Z")\
**Posts on this page:** 1\
**Showing post:** 3

<div class="post-metadata">

**Author:** ![DavidTurner](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/davidturner/32/22453_2.png) [@DavidTurner](https://discuss.elastic.co/u/DavidTurner)\
**Post date:** [December 6, 2019, 1:55pm UTC](https://discuss.elastic.co/t/unassigned-shard/210890/3 "2019-12-06T13:55:46Z")

</div>

I see a previous post from you about the same sort of issue here:

> [@Unable to allocate index](https://discuss.elastic.co/t/unable-to-allocate-index/203653):
>
> Hi All, I´veen facing issue with an elasticsearch cluster, that first out of the blue, and later after a restart failed to allocate an index. The cluser has a single node atm and replication is disabled. When I check allocation status I see: GET {{elastic}}:9200/\_cluster/allocation/explain?pretty&include\_yes\_decisions=true \> { \> "index": "logstash-2019.10.04", \> "shard": 0, \> "primary": true, \> "current\_state": "unassigned", \> "unassigned\_info": { \> "reason": "ALLOCATION\_FAILED…

Did you try the same diagnosis steps as before? I.e. does `ls /usr/share/elasticsearch/data/nodes/0/indices/50zRNBhxT3qdJpUdS4B47Q/0/index/` show a file called `_1a4.fdt` but `ls /usr/share/elasticsearch/data/nodes/0/indices/50zRNBhxT3qdJpUdS4B47Q/0/index/_1a4.fdt` reports `No such file or directory`? If so there's something fundamentally wrong with your filesystem again.

---

_[View the full topic](https://discuss.elastic.co/t/unassigned-shard/210890)._
