# Unregistered Authentication Agent for unix-process

**URL:** <https://discuss.elastic.co/t/unregistered-authentication-agent-for-unix-process/262716>\
**Category:** Elasticsearch\
**Created:** [January 30, 2021, 3:49pm UTC](https://discuss.elastic.co/t/unregistered-authentication-agent-for-unix-process/262716 "2021-01-30T15:49:24Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Taufik\_Maulana](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/taufik_maulana/32/76753_2.png) [@Taufik\_Maulana](https://discuss.elastic.co/u/Taufik_Maulana)\
**Post date:** [January 30, 2021, 3:49pm UTC](https://discuss.elastic.co/t/unregistered-authentication-agent-for-unix-process/262716/1 "2021-01-30T15:49:25Z")

</div>

Hello everyone,

I'm having trouble starting my `elasticsearch` .

This is what `journal -xe` command's output.

```auto
-- Subject: Unit elasticsearch.service has begun start-up
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
--
-- Unit elasticsearch.service has begun starting up.
Jan 30 22:45:53 localhost.localdomain systemd[1]: elasticsearch.service start operation timed out. Terminating.
Jan 30 22:45:53 localhost.localdomain systemd[1]: Failed to start Elasticsearch.
-- Subject: Unit elasticsearch.service has failed
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
--
-- Unit elasticsearch.service has failed.
--
-- The result is failed.
Jan 30 22:45:53 localhost.localdomain systemd[1]: Unit elasticsearch.service entered failed state.
Jan 30 22:45:53 localhost.localdomain systemd[1]: elasticsearch.service failed.
Jan 30 22:45:53 localhost.localdomain polkitd[647]: Unregistered Authentication Agent for unix-process:3303:197451 (system bus name :1.66, object path /org/freedesktop/PolicyKit1/AuthenticationAgent, locale en_US.UTF-8) (disconnected from bus)
lines 2053-2086/2086 (END)

```

I've tried run `elasticsearch` with `root` user and other non-root user. But the results are the same.

Any chance i fix this issue ?

Thanks in advance

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [February 1, 2021, 12:45am UTC](https://discuss.elastic.co/t/unregistered-authentication-agent-for-unix-process/262716/2 "2021-02-01T00:45:39Z")

</div>

What does your Elasticsearch log show?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [March 1, 2021, 12:46am UTC](https://discuss.elastic.co/t/unregistered-authentication-agent-for-unix-process/262716/3 "2021-03-01T00:46:39Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
