# Updated from Kibana 7.17.17 \> 7.17.18 and now fails to Start

**URL:** <https://discuss.elastic.co/t/updated-from-kibana-7-17-17-7-17-18-and-now-fails-to-start/354417>\
**Category:** Kibana\
**Created:** [February 29, 2024, 8:16am UTC](https://discuss.elastic.co/t/updated-from-kibana-7-17-17-7-17-18-and-now-fails-to-start/354417 "2024-02-29T08:16:50Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![tonybfj](https://avatars.discourse-cdn.com/v4/letter/t/ccd318/32.png) [@tonybfj](https://discuss.elastic.co/u/tonybfj)\
**Post date:** [February 29, 2024, 8:16am UTC](https://discuss.elastic.co/t/updated-from-kibana-7-17-17-7-17-18-and-now-fails-to-start/354417/1 "2024-02-29T08:16:50Z")

</div>

I upgraded my Kibana from 7.17.17-\> 7.17.18 and now on startup received: FATAL Error: EACCES: permission denied, stat '/nonexistent/.config/puppeteer'.

If i downgrade to 7.17.17 , no issues.

Any ideas ?

---

<div class="post-metadata">

**Author:** ![ahmed\_charafouddine](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/ahmed_charafouddine/32/45129_2.png) [@ahmed\_charafouddine](https://discuss.elastic.co/u/ahmed_charafouddine)\
**Post date:** [February 29, 2024, 8:40am UTC](https://discuss.elastic.co/t/updated-from-kibana-7-17-17-7-17-18-and-now-fails-to-start/354417/2 "2024-02-29T08:40:47Z")

</div>

Hello @tonybfj  
can you share the full error message with us?

---

<div class="post-metadata">

**Author:** ![Rios](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rios/32/95745_2.png) [@Rios](https://discuss.elastic.co/u/Rios)\
**Post date:** [February 29, 2024, 9:21am UTC](https://discuss.elastic.co/t/updated-from-kibana-7-17-17-7-17-18-and-now-fails-to-start/354417/3 "2024-02-29T09:21:03Z")

</div>

There is a similar error in v8 and [v7](https://discuss.elastic.co/t/upgrading-kibana-7-17-15-7-17-18-fatal-error/353299).

---

<div class="post-metadata">

**Author:** ![tonybfj](https://avatars.discourse-cdn.com/v4/letter/t/ccd318/32.png) [@tonybfj](https://discuss.elastic.co/u/tonybfj)\
**Post date:** [February 29, 2024, 9:41am UTC](https://discuss.elastic.co/t/updated-from-kibana-7-17-17-7-17-18-and-now-fails-to-start/354417/4 "2024-02-29T09:41:19Z")

</div>

```auto
-- The unit kibana.service has entered the 'failed' state with result 'exit-code'.
Feb 29 09:01:52 <HOSTNAME> systemd[1]: Reloading.
Feb 29 09:01:54 <HOSTNAME> systemd[1]: Reloading.
Feb 29 09:01:55 <HOSTNAME> systemd[1]: Started Cluster Controlled kibana.
-- Subject: Unit kibana.service has finished start-up
-- Defined-By: systemd
-- Support: https://access.redhat.com/support
--
-- Unit kibana.service has finished starting up.
--
-- The start-up result is done.
Feb 29 09:02:03 <HOSTNAME> kibana[1349652]: FATAL Error: EACCES: permission denied, stat '/nonexistent/.config/puppeteer'
Feb 29 09:02:03 <HOSTNAME> systemd[1]: kibana.service: Main process exited, code=exited, status=1/FAILURE
Feb 29 09:02:03 <HOSTNAME> systemd[1]: kibana.service: Failed with result 'exit-code'.
-- Subject: Unit failed
-- Defined-By: systemd
-- Support: https://access.redhat.com/support

```

Thats about it im afraid , kibana.log hasnt updated due to the fact the service doesnt fully start

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [March 28, 2024, 9:41am UTC](https://discuss.elastic.co/t/updated-from-kibana-7-17-17-7-17-18-and-now-fails-to-start/354417/5 "2024-03-28T09:41:50Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
