# /usr/share/elasticsearch/tmp\] does not exist

**URL:** <https://discuss.elastic.co/t/usr-share-elasticsearch-tmp-does-not-exist/238046>\
**Category:** Elasticsearch\
**Created:** [June 22, 2020, 8:56am UTC](https://discuss.elastic.co/t/usr-share-elasticsearch-tmp-does-not-exist/238046 "2020-06-22T08:56:48Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Matt\_Ayres](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/matt_ayres/32/70794_2.png) [@Matt\_Ayres](https://discuss.elastic.co/u/Matt_Ayres)\
**Post date:** [June 22, 2020, 8:56am UTC](https://discuss.elastic.co/t/usr-share-elasticsearch-tmp-does-not-exist/238046/1 "2020-06-22T08:56:48Z")

</div>

Hi GUys after downloading the latest rpm and and installing for the first time I am getting this error in the logs:

```auto
Jun 22 09:47:31 ssd316r.simpleservers.co.uk systemd[1]: Starting Elasticsearch...
Jun 22 09:47:32 ssd316r.simpleservers.co.uk systemd-entrypoint[2501]: ERROR: Temporary file directory [/usr/share/elasticsearch/tmp] does not exist or is not accessible
Jun 22 09:47:32 ssd316r.simpleservers.co.uk systemd[1]: elasticsearch.service: main process exited, code=exited, status=78/n/a
Jun 22 09:47:32 ssd316r.simpleservers.co.uk systemd[1]: Failed to start Elasticsearch.
Jun 22 09:47:32 ssd316r.simpleservers.co.uk systemd[1]: Unit elasticsearch.service entered failed state.
Jun 22 09:47:32 ssd316r.simpleservers.co.uk systemd[1]: elasticsearch.service failed.

```

How do I fix this please?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 20, 2020, 9:06am UTC](https://discuss.elastic.co/t/usr-share-elasticsearch-tmp-does-not-exist/238046/2 "2020-07-20T09:06:14Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
