# VERSION 6.6.0

**URL:** <https://discuss.elastic.co/t/version-6-6-0/169634>\
**Category:** Elastic en Español\
**Created:** [February 22, 2019, 10:37pm UTC](https://discuss.elastic.co/t/version-6-6-0/169634 "2019-02-22T22:37:58Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![erika](https://avatars.discourse-cdn.com/v4/letter/e/47e85d/32.png) [@erika](https://discuss.elastic.co/u/erika)\
**Post date:** [February 22, 2019, 10:37pm UTC](https://discuss.elastic.co/t/version-6-6-0/169634/1 "2019-02-22T22:37:58Z")

</div>

Hola descargue elasticsearch y kibana 6.6.0 con licencia trial, y al iniciar elasticsearch solicita usurio y contraseña.  
 ![image](https://us1.discourse-cdn.com/elastic/original/3X/b/3/b371caa7207e4ccd0f1099ba6c496008750dacdf.png)

y al ejecutar kibana envía error de licencia.

log [22:15:38.913] [warning][license][xpack] License information from the X-Pack plugin could not be obtained from Elasticsearch for the [data] cluster. [security\_exception] unable to authenticate user [admin] for REST request [/\_xpack], with { header={ WWW-Authenticate="Basic realm="security" charset="UTF-8"" } } :: {"path":"/\_xpack","statusCode":401,"response":"{"error":{"root\_cause":[{"type":"security\_exception","reason":"unable to authenticate user [admin] for REST request [/\_xpack]","header":{"WWW-Authenticate":"Basic realm=\"security\" charset=\"UTF-8\""}}],"type":"security\_exception","reason":"unable to authenticate user [admin] for REST request [/\_xpack]","header":{"WWW-Authenticate":"Basic realm=\"security\" charset=\"UTF-8\""}},"status":401}","wwwAuthenticateDirective":"Basic realm="security" charset="UTF-8""}  
^  
me pueden ayudar

---

<div class="post-metadata">

**Author:** ![gmoskovicz](https://avatars.discourse-cdn.com/v4/letter/g/ecae2f/32.png) [@gmoskovicz](https://discuss.elastic.co/u/gmoskovicz)\
**Post date:** [March 1, 2019, 11:47am UTC](https://discuss.elastic.co/t/version-6-6-0/169634/2 "2019-03-01T11:47:52Z")

</div>

Hola Erika,

Probablemente descargaste la versión 6.6.x y luego desde Kibana o via-API activaste el trial cierto?

Tienes que correr lo siguiente: [https://www.elastic.co/guide/en/elasticsearch/reference/current/setup-passwords.html](https://www.elastic.co/guide/en/elasticsearch/reference/current/setup-passwords.html)

```auto
bin/elasticsearch-setup-passwords interactive

```

Y esto te dará la opción de ponerle passwords a todos los usuarios. Una vez que ya estén puestos los passwords puedes utilizarlos sin problemas.

Saludos,

--Gabriel

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [March 29, 2019, 11:49am UTC](https://discuss.elastic.co/t/version-6-6-0/169634/3 "2019-03-29T11:49:46Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
