# Viewing very old imported logs with Kibana fails

**URL:** <https://discuss.elastic.co/t/viewing-very-old-imported-logs-with-kibana-fails/1368>\
**Category:** Kibana\
**Created:** [May 27, 2015, 8:48am UTC](https://discuss.elastic.co/t/viewing-very-old-imported-logs-with-kibana-fails/1368 "2015-05-27T08:48:23Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![bigfootxxl](https://avatars.discourse-cdn.com/v4/letter/b/4af34b/32.png) [@bigfootxxl](https://discuss.elastic.co/u/bigfootxxl)\
**Post date:** [May 27, 2015, 8:48am UTC](https://discuss.elastic.co/t/viewing-very-old-imported-logs-with-kibana-fails/1368/1 "2015-05-27T08:48:23Z")

</div>

Hello. My elasticsearch/kibana3 install is few month old and I have imported some logs from 2012 and 2014 and Kibana just fails when I enter year 2012.  
When I try to go back in time it sohws me the 2014 data that has been there for some time now and at some point when I enter 2013 it tells me there is no idices from that time but when I try to look at the events from 2012 (that I just imported) it fails with Connection Failed.

Should I wait so Elasticsearch is maybe creating the inexes as I just imported the data?

---

<div class="post-metadata">

**Author:** ![bigfootxxl](https://avatars.discourse-cdn.com/v4/letter/b/4af34b/32.png) [@bigfootxxl](https://discuss.elastic.co/u/bigfootxxl)\
**Post date:** [May 27, 2015, 2:46pm UTC](https://discuss.elastic.co/t/viewing-very-old-imported-logs-with-kibana-fails/1368/2 "2015-05-27T14:46:40Z")

</div>

okei... after some time it worked.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 2:18pm UTC](https://discuss.elastic.co/t/viewing-very-old-imported-logs-with-kibana-fails/1368/3 "2017-07-06T14:18:59Z")

</div>


