# Why I am getting this error when using JDBC input plugin of Logstash

**URL:** <https://discuss.elastic.co/t/why-i-am-getting-this-error-when-using-jdbc-input-plugin-of-logstash/237988>\
**Category:** Logstash\
**Created:** [June 22, 2020, 2:23am UTC](https://discuss.elastic.co/t/why-i-am-getting-this-error-when-using-jdbc-input-plugin-of-logstash/237988 "2020-06-22T02:23:15Z")\
**Posts on this page:** 1\
**Showing post:** 8

<div class="post-metadata">

**Author:** ![Badger](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/badger/32/25190_2.png) [@Badger](https://discuss.elastic.co/u/Badger)\
**Post date:** [June 22, 2020, 1:42pm UTC](https://discuss.elastic.co/t/why-i-am-getting-this-error-when-using-jdbc-input-plugin-of-logstash/237988/8 "2020-06-22T13:42:01Z")

</div>

I would ignore the error. It tries to do a count, if it fails then it stops trying. More details [here](https://discuss.elastic.co/t/inner-join-and-config-of-logstash-and-jdbc/204406/2).

---

_[View the full topic](https://discuss.elastic.co/t/why-i-am-getting-this-error-when-using-jdbc-input-plugin-of-logstash/237988)._
