# Winlogbeat 7.10.0 Cannot start service (Error 1068)

**URL:** <https://discuss.elastic.co/t/winlogbeat-7-10-0-cannot-start-service-error-1068/259461>\
**Category:** Beats\
**Tags:** winlogbeat\
**Created:** [December 23, 2020, 8:59am UTC](https://discuss.elastic.co/t/winlogbeat-7-10-0-cannot-start-service-error-1068/259461 "2020-12-23T08:59:34Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![flavia\_b](https://avatars.discourse-cdn.com/v4/letter/f/58f4c7/32.png) [@flavia\_b](https://discuss.elastic.co/u/flavia_b)\
**Post date:** [December 23, 2020, 8:59am UTC](https://discuss.elastic.co/t/winlogbeat-7-10-0-cannot-start-service-error-1068/259461/1 "2020-12-23T08:59:34Z")

</div>

Hi there,

I am struggling with winlogbeat 7.10.0.  
I installed the service in 68 hosts and everything seems fine (configuration and msi deployed via group policy).

But there are a some hosts that fail to start the service.

The configuration file is correct and it's the same for all hosts.

 ![image007](https://us1.discourse-cdn.com/elastic/original/3X/c/4/c47b1219de331db9828f2cb959ad0f70452205be.png)

Everything works in the other workstations/servers.

This is the error.  
"error 1068 the dependency service or group failed to start"

 ![image011](https://us1.discourse-cdn.com/elastic/original/3X/5/1/511d1ffb71180b5948b15971edfc89a22cc025ca.jpeg)

 ![image012](https://us1.discourse-cdn.com/elastic/original/3X/c/7/c7fc9021584a0c36f90fab49b52e6a3dbd024dd7.jpeg)

There are 4 hosts with this problem  
1 Windows Server 2008R2  
2 Windows 7 PRO  
1 Windows 10

Last Windows Updates  
Net Framework: 4.7.2

(a reboot didn't resolve)

Thanks to all

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [January 20, 2021, 10:59am UTC](https://discuss.elastic.co/t/winlogbeat-7-10-0-cannot-start-service-error-1068/259461/2 "2021-01-20T10:59:48Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
