# Top

**URL:** https://discuss.elastic.co/top.md?page=56&period=all

[Latest](https://discuss.elastic.co/latest.md) · [Categories](https://discuss.elastic.co/categories.md) · [Tags](https://discuss.elastic.co/tags.md)

**Page:** 57

---

## [Verifying that Watcher is set up fails](https://discuss.elastic.co/t/verifying-that-watcher-is-set-up-fails/25878)

<div class="topic-metadata">

**Author:** [@fzghm](https://discuss.elastic.co/u/fzghm)\
**Replies:** 12\
**Last updated:** [September 29, 2015, 8:41am UTC](https://discuss.elastic.co/t/verifying-that-watcher-is-set-up-fails/25878 "2015-09-29T08:41:24Z")

</div>

Getting a 400 error when try to verify watcher installation as follow: % curl -XGET 'http://localhost:9200/\_watcher/\_stats?pretty' { "error" : "ElasticsearchIllegalArgumentException\[No feature for name \[stats\]\]", "…

---

## [Kibana starting with fatal error no such file](https://discuss.elastic.co/t/kibana-starting-with-fatal-error-no-such-file/319983)

<div class="topic-metadata">

**Author:** [@steves](https://discuss.elastic.co/u/steves)\
**Replies:** 10\
**Last updated:** [December 1, 2022, 10:33am UTC](https://discuss.elastic.co/t/kibana-starting-with-fatal-error-no-such-file/319983 "2022-12-01T10:33:11Z")

</div>

I just installed Kibana after getting Elasticsearch running (secure), both installed with apt, on an Ubuntu 22.04 Server. I start Kibana with systemctl start kibana.service or for debugging ./bin/kibana which results …

---

## [Elastic search(8.2) and Kibana Authentication Error](https://discuss.elastic.co/t/elastic-search-8-2-and-kibana-authentication-error/308170)

<div class="topic-metadata">

**Author:** [@soumilshah1995](https://discuss.elastic.co/u/soumilshah1995)\
**Replies:** 10\
**Last updated:** [June 26, 2022, 1:17pm UTC](https://discuss.elastic.co/t/elastic-search-8-2-and-kibana-authentication-error/308170 "2022-06-26T13:17:34Z")

</div>

Hello All hope you are doing well I am trying to get Kibana working with Elastic search Version 8.2 Here is an issue I am running into and looking fwd to seeking help and advice from a community ELastic search VErsion …

---

## [X-pack installation error](https://discuss.elastic.co/t/x-pack-installation-error/133097)

<div class="topic-metadata">

**Author:** [@manojbhupatiraju](https://discuss.elastic.co/u/manojbhupatiraju)\
**Replies:** 11\
**Last updated:** [June 15, 2018, 7:16am UTC](https://discuss.elastic.co/t/x-pack-installation-error/133097 "2018-06-15T07:16:31Z")

</div>

Hi Experts, I have installed X-pack for security in my laptop. I am getting below error logs from kibana. Please find the attachment of screen shot for kibana. It would be great if it get resolved. log \[05:53:30.427\]…

---

## [How to get ampersand as value](https://discuss.elastic.co/t/how-to-get-ampersand-as-value/115968)

<div class="topic-metadata">

**Author:** [@Sharon\_wsf](https://discuss.elastic.co/u/Sharon_wsf)\
**Replies:** 17\
**Last updated:** [January 19, 2018, 6:00am UTC](https://discuss.elastic.co/t/how-to-get-ampersand-as-value/115968 "2018-01-19T06:00:24Z")

</div>

hi Team, below is my query for searching http://localhost:9200/news//\_search { "query": { "bool": { "must": \[{ "multi\_match": { "query": "T&L" , "fields": \[ "stkno", "tag" ,"content" ,"htext" \] ,"operator": "an…

---

## [Kibana upgrade to 7.3 Error](https://discuss.elastic.co/t/kibana-upgrade-to-7-3-error/195216)

<div class="topic-metadata">

**Author:** [@Sajal](https://discuss.elastic.co/u/Sajal)\
**Replies:** 10\
**Last updated:** [August 16, 2019, 1:06pm UTC](https://discuss.elastic.co/t/kibana-upgrade-to-7-3-error/195216 "2019-08-16T13:06:17Z")

</div>

hi , After 7.3 Kibana upgrade from 6.2.4 getting below error . My elastic is working fine with 7.3 version. I guess it's related to chromium. log \[14:01:54.270\] \[warning\]\[security\] Session cookies will be transmitte…

---

## [New community beat Perfmonbeat](https://discuss.elastic.co/t/new-community-beat-perfmonbeat/70688)

<div class="topic-metadata">

**Author:** [@maddin2016](https://discuss.elastic.co/u/maddin2016)\
**Replies:** 24\
**Last updated:** [January 26, 2017, 8:13am UTC](https://discuss.elastic.co/t/new-community-beat-perfmonbeat/70688 "2017-01-26T08:13:41Z")

</div>

Hi @all, i would like to show you a new community beat i created. It's called Perfmonbeat and it is a beat to collect perfomance counters from windows. It's yet very basic and there is a lot more to do ( exception hand…

---

## [Timestamp =\> @timestamp](https://discuss.elastic.co/t/timestamp-timestamp/85763)

<div class="topic-metadata">

**Author:** [@Saplog](https://discuss.elastic.co/u/Saplog)\
**Replies:** 16\
**Last updated:** [May 17, 2017, 7:45am UTC](https://discuss.elastic.co/t/timestamp-timestamp/85763 "2017-05-17T07:45:58Z")

</div>

Hi , I have specific log in a file log: Tue May 2 03:54:22 2017 I use a grok filter to extract the timestamp into a field of its own called "datestamp" "datestamp" =\> "Tue May 2 03:57:00 2017 ", "@timestamp" =\> …

---

## [Filesetup is not working](https://discuss.elastic.co/t/filesetup-is-not-working/262775)

<div class="topic-metadata">

**Author:** [@lielar](https://discuss.elastic.co/u/lielar)\
**Replies:** 12\
**Last updated:** [February 10, 2021, 2:26pm UTC](https://discuss.elastic.co/t/filesetup-is-not-working/262775 "2021-02-10T14:26:05Z")

</div>

I am currently in the Observability Fundamentals lab. While running the command ./filebeat setup, it brings up the following error Overwriting ILM policy is disabled. Set \`setup.ilm.overwrite: true\` for enabling. Inde…

---

## [ElasticSearch (6.5) Java high level rest client - must(QueryBuilders.rangeQuery) and mustNot(QueryBuilders.existsQuery) cmbination not working](https://discuss.elastic.co/t/elasticsearch-6-5-java-high-level-rest-client-must-querybuilders-rangequery-and-mustnot-querybuilders-existsquery-cmbination-not-working/174641)

<div class="topic-metadata">

**Author:** [@Aswini\_Kumar\_Rout](https://discuss.elastic.co/u/Aswini_Kumar_Rout)\
**Replies:** 18\
**Last updated:** [March 31, 2019, 3:06pm UTC](https://discuss.elastic.co/t/elasticsearch-6-5-java-high-level-rest-client-must-querybuilders-rangequery-and-mustnot-querybuilders-existsquery-cmbination-not-working/174641 "2019-03-31T15:06:51Z")

</div>

I want to have following filter with elasticsearch (java high level rest client): If publish\_date exists and lower than now If publish\_end\_date exists and greater than now I already have following but it doesn't show …

---

## [SNMPTrap not reading snmp traffic through logstash](https://discuss.elastic.co/t/snmptrap-not-reading-snmp-traffic-through-logstash/56199)

<div class="topic-metadata">

**Author:** [@apomerenk](https://discuss.elastic.co/u/apomerenk)\
**Replies:** 11\
**Last updated:** [July 26, 2016, 7:40pm UTC](https://discuss.elastic.co/t/snmptrap-not-reading-snmp-traffic-through-logstash/56199 "2016-07-26T19:40:48Z")

</div>

I am trying to send SNMP traffic through Logstash using the SNMPtrap filter. I can see traffic coming into the machine that Logstash is on using TCPdump, and it is directed at the IP and port 162. I have run Logstash as …

---

## [Elastic Agent healthy, but no data streams](https://discuss.elastic.co/t/elastic-agent-healthy-but-no-data-streams/265699)

<div class="topic-metadata">

**Author:** [@finbarr996](https://discuss.elastic.co/u/finbarr996)\
**Replies:** 9\
**Last updated:** [March 15, 2021, 2:20pm UTC](https://discuss.elastic.co/t/elastic-agent-healthy-but-no-data-streams/265699 "2021-03-15T14:20:10Z")

</div>

The Elastic Agent (7.11.1) is installed on a single Windows 10 test system and showing as 'Healthy' in Fleet, but I have no data appearing in streams. I have xpack security working with self generated certs - I have l…

---

## [Filebeat multiple ports](https://discuss.elastic.co/t/filebeat-multiple-ports/211762)

<div class="topic-metadata">

**Author:** [@katara](https://discuss.elastic.co/u/katara)\
**Replies:** 17\
**Last updated:** [December 17, 2019, 10:50am UTC](https://discuss.elastic.co/t/filebeat-multiple-ports/211762 "2019-12-17T10:50:02Z")

</div>

Hi, I have 2 servers where OASIS logs are getting monitored with filebeat. I want them to be saved in the same index. Should I port themm from different ports( Server 1 : 5044, server 2 : 5045)? Or can i use the same…

---

## [Kibana basic area chart visualization fails](https://discuss.elastic.co/t/kibana-basic-area-chart-visualization-fails/26167)

<div class="topic-metadata">

**Author:** [@jefflowrey1506](https://discuss.elastic.co/u/jefflowrey1506)\
**Replies:** 12\
**Last updated:** [May 27, 2016, 3:23am UTC](https://discuss.elastic.co/t/kibana-basic-area-chart-visualization-fails/26167 "2016-05-27T03:23:16Z")

</div>

I keep trying to create a basic Area Chart visualization in Kibana 4,1 that is tied to a saved search. I add a default Date Range aggregation to the X-Axis. It tells me "Area charts require more than one data point. …

---

## [Filebeat + logstash + asterisk log](https://discuss.elastic.co/t/filebeat-logstash-asterisk-log/100642)

<div class="topic-metadata">

**Author:** [@Makarenko](https://discuss.elastic.co/u/Makarenko)\
**Replies:** 13\
**Last updated:** [September 20, 2017, 3:40pm UTC](https://discuss.elastic.co/t/filebeat-logstash-asterisk-log/100642 "2017-09-20T15:40:46Z")

</div>

Добрый день. Пытаюсь отправить лог звонков из asterisk в Elasticsearch Схема такая Asterisk складывает лог в файл /var/log/asterisk/cdr-csv/Master.csv с помощью filebeat пересылаю в logstash а logstash уже все запис…

---

## [Unable to instrument WebLogic Server with APM Java Agent](https://discuss.elastic.co/t/unable-to-instrument-weblogic-server-with-apm-java-agent/143312)

<div class="topic-metadata">

**Author:** [@Madan](https://discuss.elastic.co/u/Madan)\
**Replies:** 26\
**Last updated:** [September 11, 2018, 6:51am UTC](https://discuss.elastic.co/t/unable-to-instrument-weblogic-server-with-apm-java-agent/143312 "2018-09-11T06:51:45Z")

</div>

I'm trying to instrument Weblogic server using the Elastic APM Java Agent. I don't see any errors in the logs after restarting the server post applying the required JVM Arguments. When we tried to access the application…

---

## [Extract fields from JSON](https://discuss.elastic.co/t/extract-fields-from-json/59075)

<div class="topic-metadata">

**Author:** [@ggp](https://discuss.elastic.co/u/ggp)\
**Replies:** 9\
**Last updated:** [August 29, 2016, 2:54pm UTC](https://discuss.elastic.co/t/extract-fields-from-json/59075 "2016-08-29T14:54:24Z")

</div>

I have this below JSON coming from RabbitMQ event": { "payloadContext": { "messageProfile": { "domain": "ERP", "process": "process-01", "serviceName": "service-01", "serviceVersion": "4.0.0.RELEASE" }, "applica…

---

## [Mapper Attachment in ES](https://discuss.elastic.co/t/mapper-attachment-in-es/53428)

<div class="topic-metadata">

**Author:** [@Tamanna](https://discuss.elastic.co/u/Tamanna)\
**Replies:** 19\
**Last updated:** [June 30, 2016, 2:14am UTC](https://discuss.elastic.co/t/mapper-attachment-in-es/53428 "2016-06-30T02:14:39Z")

</div>

Hi All, I am new to ES and Mapper-attachment. I am trying to index a pdf into ES. I have tried out some codes that are available in Web but giving me following error each time: {"error":{"rootcause":\[{"type":"mappe…

---

## [All load is being concentrated on one node?](https://discuss.elastic.co/t/all-load-is-being-concentrated-on-one-node/150488)

<div class="topic-metadata">

**Author:** [@stuayre](https://discuss.elastic.co/u/stuayre)\
**Replies:** 16\
**Last updated:** [October 5, 2018, 9:43am UTC](https://discuss.elastic.co/t/all-load-is-being-concentrated-on-one-node/150488 "2018-10-05T09:43:01Z")

</div>

I have a problem with elastic search, all the load is concentrated on just one node, if I add new nodes they just sit there doing nothing. How can I make elastic search distribute the load around all the nodes on the cl…

---

## [Over 110 detections crash SIEM application and Kibana plugins](https://discuss.elastic.co/t/over-110-detections-crash-siem-application-and-kibana-plugins/295830)

<div class="topic-metadata">

**Author:** [@alaine](https://discuss.elastic.co/u/alaine)\
**Replies:** 18\
**Last updated:** [March 7, 2022, 5:59pm UTC](https://discuss.elastic.co/t/over-110-detections-crash-siem-application-and-kibana-plugins/295830 "2022-03-07T17:59:03Z")

</div>

Hello, I am having an issue that I have not been able to fix, and have not even been able to understand the underlying issue. I am running a cluster with 6 hot data nodes (virtual, SSD, 16 cpus, 64gb ram and 8TB disks) …

---

## [How to add multiple nodes in same cluster using elasticsearch.yml file](https://discuss.elastic.co/t/how-to-add-multiple-nodes-in-same-cluster-using-elasticsearch-yml-file/94852)

<div class="topic-metadata">

**Author:** [@sagar](https://discuss.elastic.co/u/sagar)\
**Replies:** 13\
**Last updated:** [July 28, 2017, 2:32am UTC](https://discuss.elastic.co/t/how-to-add-multiple-nodes-in-same-cluster-using-elasticsearch-yml-file/94852 "2017-07-28T02:32:07Z")

</div>

I am new to elastic search and i want to know how can i setup multiple nodes cluster using the configuration file.

---

## [Logstash binary as service is not running on CentOS 7 - SOLVED](https://discuss.elastic.co/t/logstash-binary-as-service-is-not-running-on-centos-7-solved/91620)

<div class="topic-metadata">

**Author:** [@Vishal\_Sharma1](https://discuss.elastic.co/u/Vishal_Sharma1)\
**Replies:** 21\
**Last updated:** [July 5, 2017, 12:51pm UTC](https://discuss.elastic.co/t/logstash-binary-as-service-is-not-running-on-centos-7-solved/91620 "2017-07-05T12:51:30Z")

</div>

Dear All, I have installed latest logstash for CentOS 7 as per the official documents. When i run logstash sudo service logstash start It just doesn't work , no log files (even if i set the log level as debug in l…

---

## [How modify url name at dashboard](https://discuss.elastic.co/t/how-modify-url-name-at-dashboard/101239)

<div class="topic-metadata">

**Author:** [@paulo\_bruck](https://discuss.elastic.co/u/paulo_bruck)\
**Replies:** 9\
**Last updated:** [September 21, 2017, 8:12pm UTC](https://discuss.elastic.co/t/how-modify-url-name-at-dashboard/101239 "2017-09-21T20:12:16Z")

</div>

Hi Guys I would like to enable a dashboard like below: http://xxx:5601/app/kibana#/dashboard/firewall?\_g=() instead http://xxx:5601/app/kibana#/dashboard/07006327du4v?\_g=() How can I modify it? Looking at metricbea…

---

## [ELK application running on my VM. Can I send a link to someone outside my network to access the localhost:5601 webpage?](https://discuss.elastic.co/t/elk-application-running-on-my-vm-can-i-send-a-link-to-someone-outside-my-network-to-access-the-localhost-5601-webpage/214681)

<div class="topic-metadata">

**Author:** [@Mehak\_Bhargava](https://discuss.elastic.co/u/Mehak_Bhargava)\
**Replies:** 19\
**Last updated:** [January 20, 2020, 6:24pm UTC](https://discuss.elastic.co/t/elk-application-running-on-my-vm-can-i-send-a-link-to-someone-outside-my-network-to-access-the-localhost-5601-webpage/214681 "2020-01-20T18:24:53Z")

</div>

I have ES, Logstasha nd Kibana running on my Virtual machine. I want to send a link accessible by someone outside my network to see the discover tab in Kibana I have running on localhost:5601. is it possible and how? In…

---

## [Space ending in ES cluster](https://discuss.elastic.co/t/space-ending-in-es-cluster/28667)

<div class="topic-metadata">

**Author:** [@it2](https://discuss.elastic.co/u/it2)\
**Replies:** 14\
**Last updated:** [September 9, 2015, 9:10am UTC](https://discuss.elastic.co/t/space-ending-in-es-cluster/28667 "2015-09-09T09:10:58Z")

</div>

Hello guys! I have next cluster: 1 master and 3 data nodes. Now it's look like: http://prntscr.com/8cg01m As we can see, space is coming to end and i want to add some new nodes to cluster I want to add the fourth node, i…

---

## [Need support in parsing Syslog messages](https://discuss.elastic.co/t/need-support-in-parsing-syslog-messages/27149)

<div class="topic-metadata">

**Author:** [@Sumanth\_Damarla](https://discuss.elastic.co/u/Sumanth_Damarla)\
**Replies:** 10\
**Last updated:** [August 11, 2015, 1:27pm UTC](https://discuss.elastic.co/t/need-support-in-parsing-syslog-messages/27149 "2015-08-11T13:27:17Z")

</div>

I want to parse the below syslog message. Jul 23 11:39:11 cheerwine CEF: 0|OWASP|appsensor|1.0|IE1|Input Validation|7|cat=attack\_detection deviceExternalId=localhostme suser=bob cn1Label=thresholdCount cn1=3 cn2Labe…

---

## [Cannot find default email account as no accounts have been configured](https://discuss.elastic.co/t/cannot-find-default-email-account-as-no-accounts-have-been-configured/60121)

<div class="topic-metadata">

**Author:** [@iantayrob](https://discuss.elastic.co/u/iantayrob)\
**Replies:** 13\
**Last updated:** [September 26, 2016, 10:50am UTC](https://discuss.elastic.co/t/cannot-find-default-email-account-as-no-accounts-have-been-configured/60121 "2016-09-26T10:50:53Z")

</div>

Everytime I execute my Watch I get this error: { "id" : "send\_email", "type" : "email", "status" : "failure", "reason" : "IllegalStateException\[cannot find default email account as no account…

---

## [Add\_tag](https://discuss.elastic.co/t/add-tag/61837)

<div class="topic-metadata">

**Author:** [@13koushik](https://discuss.elastic.co/u/13koushik)\
**Replies:** 9\
**Last updated:** [October 11, 2016, 2:56pm UTC](https://discuss.elastic.co/t/add-tag/61837 "2016-10-11T14:56:43Z")

</div>

Is there any way one could rename a tag. When I'm using add\_tag of mutate and assigning it an array, the name of the tag is "tags" by default. I would like to rename it. Could someone help me out?

---

## [Filebeat and busy files](https://discuss.elastic.co/t/filebeat-and-busy-files/55751)

<div class="topic-metadata">

**Author:** [@lkosz](https://discuss.elastic.co/u/lkosz)\
**Replies:** 16\
**Last updated:** [August 2, 2016, 10:52am UTC](https://discuss.elastic.co/t/filebeat-and-busy-files/55751 "2016-08-02T10:52:27Z")

</div>

I've noticed problem with logs shipping from heavily written files: 2016-07-18T13:15:24+02:00 DBG Not harvesting, file didn't change: /var/log/app.log 2016-07-18T13:15:24+02:00 DBG Update existing file for harvestin…

---

## [7.6.0 High CPU on a data node](https://discuss.elastic.co/t/7-6-0-high-cpu-on-a-data-node/220340)

<div class="topic-metadata">

**Author:** [@stefws](https://discuss.elastic.co/u/stefws)\
**Replies:** 22\
**Last updated:** [March 6, 2020, 10:26am UTC](https://discuss.elastic.co/t/7-6-0-high-cpu-on-a-data-node/220340 "2020-03-06T10:26:01Z")

</div>

Found the need to restart elasticsearch service on one of our 7.6.0 data nodes today as it was in high cpu load. Maybe a general bug that bid us? Top of only stack dump/issue seen in the log: \[2020-02-21T09:15:34,251\]\[…

---

## [Elastic Version Moves very fast](https://discuss.elastic.co/t/elastic-version-moves-very-fast/323338)

<div class="topic-metadata">

**Author:** [@elasticforme](https://discuss.elastic.co/u/elasticforme)\
**Replies:** 12\
**Last updated:** [February 3, 2023, 4:22pm UTC](https://discuss.elastic.co/t/elastic-version-moves-very-fast/323338 "2023-02-03T16:22:19Z")

</div>

What is the reason Elastic introduce and release different version at fast pace? it is very hard to keep up with it. And if you fall too much behind version then upgrade process gets harder and harder. for example I w…

---

## [XPackPlugin Class Not Found](https://discuss.elastic.co/t/xpackplugin-class-not-found/84364)

<div class="topic-metadata">

**Author:** [@arun-narayan](https://discuss.elastic.co/u/arun-narayan)\
**Replies:** 11\
**Last updated:** [May 31, 2017, 4:01pm UTC](https://discuss.elastic.co/t/xpackplugin-class-not-found/84364 "2017-05-31T16:01:13Z")

</div>

Team, We are upgrading to ES 5.3.x and as a result, have included all the necessary dependencies as follows: compile "org.elasticsearch:elasticsearch:5.3.2" compile "org.elasticsearch.client:x-pack-transport:5.3…

---

## [Run netflow moudules failed](https://discuss.elastic.co/t/run-netflow-moudules-failed/111236)

<div class="topic-metadata">

**Author:** [@antony.y](https://discuss.elastic.co/u/antony.y)\
**Replies:** 15\
**Last updated:** [December 14, 2017, 1:00am UTC](https://discuss.elastic.co/t/run-netflow-moudules-failed/111236 "2017-12-14T01:00:21Z")

</div>

I have tried to using "bin/logstash --modules netlfow --setup" to start the netflow module.But it does not work.The error log is like: \[ERROR\] 2017-12-12 13:39:52.658 \[LogStash::Runner\] kibanaclient - Error when execu…

---

## [Elasticsearch bulk index missing some records](https://discuss.elastic.co/t/elasticsearch-bulk-index-missing-some-records/138634)

<div class="topic-metadata">

**Author:** [@Dilip\_Kumar](https://discuss.elastic.co/u/Dilip_Kumar)\
**Replies:** 17\
**Last updated:** [July 5, 2018, 11:56am UTC](https://discuss.elastic.co/t/elasticsearch-bulk-index-missing-some-records/138634 "2018-07-05T11:56:12Z")

</div>

Hi, i am using es 5.6 with python client and doing bulk index with some frequent log files. what i need to care when going to bulk index and should not miss records. pls help

---

## [Failed To start elasticsearch with GCE cloud plugin](https://discuss.elastic.co/t/failed-to-start-elasticsearch-with-gce-cloud-plugin/38176)

<div class="topic-metadata">

**Author:** [@eprst](https://discuss.elastic.co/u/eprst)\
**Replies:** 29\
**Last updated:** [December 31, 2015, 12:52pm UTC](https://discuss.elastic.co/t/failed-to-start-elasticsearch-with-gce-cloud-plugin/38176 "2015-12-31T12:52:02Z")

</div>

i installed cloud gce plugin for elasticsearch 2.0 (sudo bin/plugin install cloud-gce). but it is not started even if just set gce for network.host. No logs were found for this case. i use debian and elastic is started…

---

## [Filebeat 6.1.1 not connecting to logstash over ssl](https://discuss.elastic.co/t/filebeat-6-1-1-not-connecting-to-logstash-over-ssl/116291)

<div class="topic-metadata">

**Author:** [@GSCully](https://discuss.elastic.co/u/GSCully)\
**Replies:** 9\
**Last updated:** [January 23, 2018, 7:24pm UTC](https://discuss.elastic.co/t/filebeat-6-1-1-not-connecting-to-logstash-over-ssl/116291 "2018-01-23T19:24:25Z")

</div>

I am having an issue with my ssl connection to logstash, Filebeat says everything is ok, C:\\filebeat\>filebeat test output logstash: logstash:5044... connection... parse host... OK dns lookup... OK addres…

---

## [What does "A secure connection is required for log in" mean?](https://discuss.elastic.co/t/what-does-a-secure-connection-is-required-for-log-in-mean/168355)

<div class="topic-metadata">

**Author:** [@li\_jessen2016](https://discuss.elastic.co/u/li_jessen2016)\
**Replies:** 9\
**Last updated:** [February 18, 2019, 12:07pm UTC](https://discuss.elastic.co/t/what-does-a-secure-connection-is-required-for-log-in-mean/168355 "2019-02-18T12:07:37Z")

</div>

When I enables secured transmission (TLS/SSL) in both elasticsearch and kibana, I got the following window after running both app successfully. What does it mean? And what should I do next?

---

## [How to enable kibana audit logs](https://discuss.elastic.co/t/how-to-enable-kibana-audit-logs/223261)

<div class="topic-metadata">

**Author:** [@mounikasony](https://discuss.elastic.co/u/mounikasony)\
**Replies:** 10\
**Last updated:** [April 6, 2020, 1:06pm UTC](https://discuss.elastic.co/t/how-to-enable-kibana-audit-logs/223261 "2020-04-06T13:06:57Z")

</div>

how do i enable kibana audit logs? Can anyone please tell me the steps to enable it in linux server.

---

## [Unable to connect Logstash with Elasticsearch](https://discuss.elastic.co/t/unable-to-connect-logstash-with-elasticsearch/82355)

<div class="topic-metadata">

**Author:** [@likhita](https://discuss.elastic.co/u/likhita)\
**Replies:** 19\
**Last updated:** [April 25, 2017, 8:02pm UTC](https://discuss.elastic.co/t/unable-to-connect-logstash-with-elasticsearch/82355 "2017-04-25T20:02:25Z")

</div>

Hello, I have installed Logstash, Elasticsearch and Kibana on my CentOS 7 machine. I was able to do the installations successfully. But when I try to access the apache access logs, it doesn't get the output. here is wh…

---

## [Can't start Logstash in Windows](https://discuss.elastic.co/t/cant-start-logstash-in-windows/26878)

<div class="topic-metadata">

**Author:** [@Jemli\_Fathi](https://discuss.elastic.co/u/Jemli_Fathi)\
**Replies:** 9\
**Last updated:** [August 6, 2015, 2:46am UTC](https://discuss.elastic.co/t/cant-start-logstash-in-windows/26878 "2015-08-06T02:46:08Z")

</div>

When i execute logstash.bat i get this error : io/console not supported; tty will not be manipulated

---

## [\[SOLVED\] Build packetbeat on windows](https://discuss.elastic.co/t/solved-build-packetbeat-on-windows/35161)

<div class="topic-metadata">

**Author:** [@bering](https://discuss.elastic.co/u/bering)\
**Replies:** 10\
**Last updated:** [December 11, 2015, 2:51pm UTC](https://discuss.elastic.co/t/solved-build-packetbeat-on-windows/35161 "2015-12-11T14:51:10Z")

</div>

I am trying to build packetbeat on a windows 10 computer, steps so far: install: Go 1.5.1 Git 2.6.3 bzr 2.5.1 gopath=c:\\go\\bin goroot=c:\\go\\ created a directory structure c:\\go\\src\\github.com\\elastic cd c:\\go\\src\\git…

---

## [Unstable after starting nodes](https://discuss.elastic.co/t/unstable-after-starting-nodes/200526)

<div class="topic-metadata">

**Author:** [@Tex](https://discuss.elastic.co/u/Tex)\
**Replies:** 14\
**Last updated:** [October 17, 2019, 3:11pm UTC](https://discuss.elastic.co/t/unstable-after-starting-nodes/200526 "2019-10-17T15:11:01Z")

</div>

Hi, ES: v7.3.2 I create a brand new cluster with 3 master nodes, no problem all running fine. but each time that i want to add a node ( no master ) after some time ( 1h ) the node disappear, monitoring show node was re…

---

## [Timelion - How to calculate and viszualize " Mbps " using netflow data](https://discuss.elastic.co/t/timelion-how-to-calculate-and-viszualize-mbps-using-netflow-data/113395)

<div class="topic-metadata">

**Author:** [@Methsri\_Wickramarath](https://discuss.elastic.co/u/Methsri_Wickramarath)\
**Replies:** 14\
**Last updated:** [January 5, 2018, 8:54am UTC](https://discuss.elastic.co/t/timelion-how-to-calculate-and-viszualize-mbps-using-netflow-data/113395 "2018-01-05T08:54:43Z")

</div>

Hi All, Currently am using Logstash , Elasticsearch & Kibana to gather and visualize Netflow data from few of our gateway routers. With Netflow data am receiving " netflow.in\_bytes " filed which contains the bytes of d…

---

## [Again this issue : Reached open files limit: 4095, set by the 'max\_open\_files' option or default, files yet to open: 4298](https://discuss.elastic.co/t/again-this-issue-reached-open-files-limit-4095-set-by-the-max-open-files-option-or-default-files-yet-to-open-4298/181363)

<div class="topic-metadata">

**Author:** [@samyo](https://discuss.elastic.co/u/samyo)\
**Replies:** 14\
**Last updated:** [May 21, 2019, 1:13pm UTC](https://discuss.elastic.co/t/again-this-issue-reached-open-files-limit-4095-set-by-the-max-open-files-option-or-default-files-yet-to-open-4298/181363 "2019-05-21T13:13:33Z")

</div>

Hello folks, i am using Elasticsearch and Logstash Version 6.3.1 , and Java version 8 , on Ubunto Virtualmachine , with 8GB RAM and 50GB for the Memory . I am trying to index 8000 textfiles after filter them using Logs…

---

## [Add Static Value in Kibana](https://discuss.elastic.co/t/add-static-value-in-kibana/51629)

<div class="topic-metadata">

**Author:** [@seth.yes](https://discuss.elastic.co/u/seth.yes)\
**Replies:** 9\
**Last updated:** [June 2, 2016, 7:19pm UTC](https://discuss.elastic.co/t/add-static-value-in-kibana/51629 "2016-06-02T19:19:21Z")

</div>

I'm simply trying to add the value 100 to be used as a threshold in graphs. Can someone please explain the process here? It seems extremely difficult to do this one simple task..

---

## [Node does not delete data from disk](https://discuss.elastic.co/t/node-does-not-delete-data-from-disk/48138)

<div class="topic-metadata">

**Author:** [@lwintergerst](https://discuss.elastic.co/u/lwintergerst)\
**Replies:** 14\
**Last updated:** [April 24, 2016, 5:30am UTC](https://discuss.elastic.co/t/node-does-not-delete-data-from-disk/48138 "2016-04-24T05:30:18Z")

</div>

HI, one of my data nodes does not remove data from disk after I delete an index. Another node which holds 100% of the same data does so without a problem. The folders in the data directory do not get removed and do…

---

## [Multiline.pattern: '^\\\[\[0-9\]{4}-\[0-9\]{2}-\[0-9\]{2}' not working](https://discuss.elastic.co/t/multiline-pattern-0-9-4-0-9-2-0-9-2-not-working/91156)

<div class="topic-metadata">

**Author:** [@Nikhilpawar1985](https://discuss.elastic.co/u/Nikhilpawar1985)\
**Replies:** 11\
**Last updated:** [June 29, 2017, 5:42am UTC](https://discuss.elastic.co/t/multiline-pattern-0-9-4-0-9-2-0-9-2-not-working/91156 "2017-06-29T05:42:15Z")

</div>

multiline.pattern: '^\\\[\[0-9\]{4}-\[0-9\]{2}-\[0-9\]{2}' not working for filebeat . my log lines are starting with \[2017-05-22 00:00:00,007\] :|: INFO :|: lvprdsndlbfe1.lv.jabodo.com :|: :|: :|: :|: :|: …

---

## [Events are not indexing after upgradtion 5.6 to 6.0](https://discuss.elastic.co/t/events-are-not-indexing-after-upgradtion-5-6-to-6-0/108337)

<div class="topic-metadata">

**Author:** [@sumeshms](https://discuss.elastic.co/u/sumeshms)\
**Replies:** 17\
**Last updated:** [November 22, 2017, 7:15am UTC](https://discuss.elastic.co/t/events-are-not-indexing-after-upgradtion-5-6-to-6-0/108337 "2017-11-22T07:15:54Z")

</div>

Hello I have upgraded elastic 5.6 to 6.0 and after that events are not indexing from any sources. The below is a strip from logstash log. I have tried with and without index mapping. Where can I find the updated ind…

---

## [Count of items matched in array in elasticsearch aggregation](https://discuss.elastic.co/t/count-of-items-matched-in-array-in-elasticsearch-aggregation/182369)

<div class="topic-metadata">

**Author:** [@Sangeeth\_Kumar](https://discuss.elastic.co/u/Sangeeth_Kumar)\
**Replies:** 9\
**Last updated:** [May 23, 2019, 2:59pm UTC](https://discuss.elastic.co/t/count-of-items-matched-in-array-in-elasticsearch-aggregation/182369 "2019-05-23T14:59:12Z")

</div>

I need to get count of matched elements in array from elasticsearch. here is my data model { "ProcessInstance": \[ { "\_status": "InProgress", "AssignedTo": \[ …

---

## [Mapping with geo\_point](https://discuss.elastic.co/t/mapping-with-geo-point/36276)

<div class="topic-metadata">

**Author:** [@Amit2015](https://discuss.elastic.co/u/Amit2015)\
**Replies:** 10\
**Last updated:** [December 16, 2015, 9:53am UTC](https://discuss.elastic.co/t/mapping-with-geo-point/36276 "2015-12-16T09:53:04Z")

</div>

Hi, I am using python to import csv file. Python script: es = Elasticsearch(\[{'host': 'localhost', 'port': 9200}\]) f = open("E:\\Data\\ff\\test.csv",'r') fulldata = f.readlines() f.close() del fulldata\[0\] for line…

[Previous page](https://discuss.elastic.co/top.md?page=55&per_page=50&period=all)

[Next page](https://discuss.elastic.co/top.md?page=57&per_page=50&period=all)
