# Top

**URL:** https://discuss.elastic.co/top.md?page=61&period=all

[Latest](https://discuss.elastic.co/latest.md) · [Categories](https://discuss.elastic.co/categories.md) · [Tags](https://discuss.elastic.co/tags.md)

**Page:** 62

---

## [Push\_previous\_map\_as\_event if fields exist](https://discuss.elastic.co/t/push-previous-map-as-event-if-fields-exist/250566)

<div class="topic-metadata">

**Author:** [@mohsin106](https://discuss.elastic.co/u/mohsin106)\
**Replies:** 39\
**Last updated:** [December 14, 2020, 6:31pm UTC](https://discuss.elastic.co/t/push-previous-map-as-event-if-fields-exist/250566 "2020-12-14T18:31:00Z")

</div>

Hi, I need help figuring out a way for Logstash to check if a specific filed exists for a specific task\_id and then aggregate those fields using push\_previous\_map\_as\_event. For example, my current aggregate filter looks…

---

## [Java.lang.ArrayIndexOutOfBoundsException 0?](https://discuss.elastic.co/t/java-lang-arrayindexoutofboundsexception-0/10993)

<div class="topic-metadata">

**Author:** [@Jingang\_Wang](https://discuss.elastic.co/u/Jingang_Wang)\
**Replies:** 24\
**Last updated:** [March 6, 2013, 3:40am UTC](https://discuss.elastic.co/t/java-lang-arrayindexoutofboundsexception-0/10993 "2013-03-06T03:40:43Z")

</div>

Hi guys, I am created indices in my data and began to make some queries on it. I could get the hits number, but I can not get the search results. following is my code in java. Can anybody tell my what I have miss…

---

## [Logstash parse\_exception geo\_point expected](https://discuss.elastic.co/t/logstash-parse-exception-geo-point-expected/65293)

<div class="topic-metadata">

**Author:** [@hishak](https://discuss.elastic.co/u/hishak)\
**Replies:** 13\
**Last updated:** [December 13, 2016, 2:49pm UTC](https://discuss.elastic.co/t/logstash-parse-exception-geo-point-expected/65293 "2016-12-13T14:49:20Z")

</div>

Hi, getting a parse\_exception error using Logstash 5.0.0. saying geo\_point expected. Here is the log from Logstash: \[2016-11-07T21:55:30,742\]\[WARN \]\[logstash.outputs.elasticsearch\] Failed action. {:status=\>400, :action…

---

## [Not displaying fields specified in the Logstash filter](https://discuss.elastic.co/t/not-displaying-fields-specified-in-the-logstash-filter/42517)

<div class="topic-metadata">

**Author:** [@Sameer\_Dharur](https://discuss.elastic.co/u/Sameer_Dharur)\
**Replies:** 10\
**Last updated:** [January 13, 2017, 6:58am UTC](https://discuss.elastic.co/t/not-displaying-fields-specified-in-the-logstash-filter/42517 "2017-01-13T06:58:00Z")

</div>

Hey, I just created an index using Elasticsearch and Logstash but the fields I've specified using the Logstash filter (grok) aren't really reflecting in Kibana. Here's my filter - input { file { path =\> "C:/logstash…

---

## [How to set up input for https curl and header key?](https://discuss.elastic.co/t/how-to-set-up-input-for-https-curl-and-header-key/142231)

<div class="topic-metadata">

**Author:** [@emanresu](https://discuss.elastic.co/u/emanresu)\
**Replies:** 15\
**Last updated:** [August 2, 2018, 4:34pm UTC](https://discuss.elastic.co/t/how-to-set-up-input-for-https-curl-and-header-key/142231 "2018-08-02T16:34:24Z")

</div>

I need to invoke a streaming endpoint by executing the following: curl -X GET "https://feed.source.com/1.0/json/A9575EEEE9F53398FD237049" -H "api\_key:zBA7goakSWiE1A7aHA" I tried this input { http { host =\> "https…

---

## [How can I run Elastic Search 5.0 in embed mode?](https://discuss.elastic.co/t/how-can-i-run-elastic-search-5-0-in-embed-mode/67595)

<div class="topic-metadata">

**Author:** [@wu-sheng](https://discuss.elastic.co/u/wu-sheng)\
**Replies:** 11\
**Last updated:** [November 30, 2016, 2:16pm UTC](https://discuss.elastic.co/t/how-can-i-run-elastic-search-5-0-in-embed-mode/67595 "2016-11-30T14:16:16Z")

</div>

Do I have any opportunities to embed es(Elastic Search)? In another way, run it in the same JVM. And my code call use api instead of http/socket api to access es?

---

## [Http responsetime unrealistic results](https://discuss.elastic.co/t/http-responsetime-unrealistic-results/40276)

<div class="topic-metadata">

**Author:** [@jonatanzafar59](https://discuss.elastic.co/u/jonatanzafar59)\
**Replies:** 16\
**Last updated:** [March 17, 2017, 11:33am UTC](https://discuss.elastic.co/t/http-responsetime-unrealistic-results/40276 "2017-03-17T11:33:46Z")

</div>

Hi, I am recording data from a number of Elasticsearch cluster. For some queries, I get huge unrealistic response time numbers (3 mins). When I run the queries on the clusters, they return in 100ms~. note: I didn't…

---

## [Elasticsearch.yml notification config](https://discuss.elastic.co/t/elasticsearch-yml-notification-config/126755)

<div class="topic-metadata">

**Author:** [@cedric1](https://discuss.elastic.co/u/cedric1)\
**Replies:** 9\
**Last updated:** [April 25, 2018, 8:30am UTC](https://discuss.elastic.co/t/elasticsearch-yml-notification-config/126755 "2018-04-25T08:30:58Z")

</div>

Hi, I'm trying to add an smtp config in elasticsearch.yml file but i can't figure out what I'm doing wrong, My goal is to send email from a watch. Could someone give me a full sample of what elacsticsearch.yml should…

---

## [Elastic Mapping explosion](https://discuss.elastic.co/t/elastic-mapping-explosion/162647)

<div class="topic-metadata">

**Author:** [@Nikesh](https://discuss.elastic.co/u/Nikesh)\
**Replies:** 11\
**Last updated:** [January 14, 2019, 1:43pm UTC](https://discuss.elastic.co/t/elastic-mapping-explosion/162647 "2019-01-14T13:43:27Z")

</div>

Hi, I have few questions related to number of fields present in mapping and addition of new fields dynamically. What can be the causes of mapping explosions? Is it the high number of fields(in my case more than 1000 f…

---

## [Is it safe to change node names in an existing ElasticSearch cluster](https://discuss.elastic.co/t/is-it-safe-to-change-node-names-in-an-existing-elasticsearch-cluster/22241)

<div class="topic-metadata">

**Author:** [@Jan\_Erik\_Westlund](https://discuss.elastic.co/u/Jan_Erik_Westlund)\
**Replies:** 10\
**Last updated:** [February 19, 2015, 9:03am UTC](https://discuss.elastic.co/t/is-it-safe-to-change-node-names-in-an-existing-elasticsearch-cluster/22241 "2015-02-19T09:03:17Z")

</div>

Hi ! Is it safe to change the node names of my 3 nodes in an existing elasticsearch 1.4.0 cluster ? The reason is to get rid of the random names like: Elizabeth "Betsy" Braddock, Franz Kafka, etc... Is it ju…

---

## [Location Mapping](https://discuss.elastic.co/t/location-mapping/193615)

<div class="topic-metadata">

**Author:** [@aaditya\_alekar](https://discuss.elastic.co/u/aaditya_alekar)\
**Replies:** 39\
**Last updated:** [August 5, 2019, 7:59pm UTC](https://discuss.elastic.co/t/location-mapping/193615 "2019-08-05T19:59:24Z")

</div>

I want solution for location mapping for my dataset. Following is the link for my dataset: I am not able to get location type geo\_point for mapping. Kindly advise.

---

## [Boolean query with two conditions on a field](https://discuss.elastic.co/t/boolean-query-with-two-conditions-on-a-field/224313)

<div class="topic-metadata">

**Author:** [@Titan](https://discuss.elastic.co/u/Titan)\
**Replies:** 13\
**Last updated:** [March 24, 2020, 10:15am UTC](https://discuss.elastic.co/t/boolean-query-with-two-conditions-on-a-field/224313 "2020-03-24T10:15:48Z")

</div>

Applying range filter on a boolean field In a search query, I am trying to get product records that are either not suppressed or if suppressed then the suppression range is either before current time or after current ti…

---

## [Index alias does not show up in discover](https://discuss.elastic.co/t/index-alias-does-not-show-up-in-discover/213210)

<div class="topic-metadata">

**Author:** [@pgervais](https://discuss.elastic.co/u/pgervais)\
**Replies:** 9\
**Last updated:** [January 10, 2020, 5:40pm UTC](https://discuss.elastic.co/t/index-alias-does-not-show-up-in-discover/213210 "2020-01-10T17:40:50Z")

</div>

I have created aliases to an existing index via update alias as shown in https://www.elastic.co/guide/en/elasticsearch/reference/current/indices-aliases.html in dev tools. When i use dev tools via GET / it creates a pop…

---

## [Reindex Data](https://discuss.elastic.co/t/reindex-data/59671)

<div class="topic-metadata">

**Author:** [@veve90](https://discuss.elastic.co/u/veve90)\
**Replies:** 10\
**Last updated:** [September 6, 2016, 1:44pm UTC](https://discuss.elastic.co/t/reindex-data/59671 "2016-09-06T13:44:34Z")

</div>

Hello, I'm trying to use the /\_reindex API with elasticsearch 5.0.0-alpha1 and with the query: POST /\_reindex { "source": { "index": "existing\_index" }, "dest": { "index": "new\_index" } } I get: { …

---

## [Filebeat 5.0 not processing files after restart](https://discuss.elastic.co/t/filebeat-5-0-not-processing-files-after-restart/65464)

<div class="topic-metadata">

**Author:** [@ori.rubinfeld](https://discuss.elastic.co/u/ori.rubinfeld)\
**Replies:** 21\
**Last updated:** [November 22, 2016, 4:03pm UTC](https://discuss.elastic.co/t/filebeat-5-0-not-processing-files-after-restart/65464 "2016-11-22T16:03:10Z")

</div>

Hi, I have Filebeat 5.0 (GA) installed on Windows machine. After doing a restart to Filebeat, it is not processing any log files. It has a registry and registry.old files. After deleting those files and restarting serv…

---

## [Kibana 7.9.1 - Date type mapping error](https://discuss.elastic.co/t/kibana-7-9-1-date-type-mapping-error/248223)

<div class="topic-metadata">

**Author:** [@kercio](https://discuss.elastic.co/u/kercio)\
**Replies:** 11\
**Last updated:** [September 11, 2020, 9:34pm UTC](https://discuss.elastic.co/t/kibana-7-9-1-date-type-mapping-error/248223 "2020-09-11T21:34:58Z")

</div>

My data dates are in the epoch format thus I am trying to use mapping to display the date in the proper format in Kibana, however, it's failing with the following error message: \[2020-09-10T18:39:43,718\]\[INFO \]\[o.e.a.b.…

---

## [Elasticsearch crashes with StackOverflowError](https://discuss.elastic.co/t/elasticsearch-crashes-with-stackoverflowerror/102896)

<div class="topic-metadata">

**Author:** [@praveenmak](https://discuss.elastic.co/u/praveenmak)\
**Replies:** 12\
**Last updated:** [October 24, 2017, 8:30pm UTC](https://discuss.elastic.co/t/elasticsearch-crashes-with-stackoverflowerror/102896 "2017-10-24T20:30:14Z")

</div>

Version Used: ElasticSearch 5.6.6 Mode: Single Node, Single Cluster - config is simple as shown below. node.master: true node.data: true transport.type: local # disable network bootstrap.memory\_lock: true thread\_po…

---

## [How Elasticsearch gets timezone data?](https://discuss.elastic.co/t/how-elasticsearch-gets-timezone-data/153455)

<div class="topic-metadata">

**Author:** [@arthurbailao](https://discuss.elastic.co/u/arthurbailao)\
**Replies:** 10\
**Last updated:** [November 2, 2018, 6:14pm UTC](https://discuss.elastic.co/t/how-elasticsearch-gets-timezone-data/153455 "2018-11-02T18:14:57Z")

</div>

In Brazil we are having a huge problem related with daylight saving time, because the start date was delayed by the President. Apparently, my cluster thinks that we are in -0200 at America/Sao\_Paulo, but actually we are…

---

## [Logstash with beats issue](https://discuss.elastic.co/t/logstash-with-beats-issue/137686)

<div class="topic-metadata">

**Author:** [@HRG](https://discuss.elastic.co/u/HRG)\
**Replies:** 16\
**Last updated:** [July 3, 2018, 7:22pm UTC](https://discuss.elastic.co/t/logstash-with-beats-issue/137686 "2018-07-03T19:22:08Z")

</div>

Installed Logstash beats plug in ./logstash-plugin install logstash-input-beats Validating logstash-input-beats Installing logstash-input-beats Installation successful When i run the logstash with configuration file…

---

## [Clientip field is not identified by logstash (Solved)](https://discuss.elastic.co/t/clientip-field-is-not-identified-by-logstash-solved/64624)

<div class="topic-metadata">

**Author:** [@Lonck](https://discuss.elastic.co/u/Lonck)\
**Replies:** 11\
**Last updated:** [November 3, 2016, 3:24pm UTC](https://discuss.elastic.co/t/clientip-field-is-not-identified-by-logstash-solved/64624 "2016-11-03T15:24:38Z")

</div>

Hi for all I set the logstash filter with following command: filter { if \[type\] == "apache-error" { grok { match =\> \["message", "\\\[%{WORD:dayname} %{WORD:month} %{DATA:day} …

---

## [Adding child-types in 2.0](https://discuss.elastic.co/t/adding-child-types-in-2-0/33267)

<div class="topic-metadata">

**Author:** [@Carsten\_Germer](https://discuss.elastic.co/u/Carsten_Germer)\
**Replies:** 9\
**Last updated:** [March 10, 2016, 5:27pm UTC](https://discuss.elastic.co/t/adding-child-types-in-2-0/33267 "2016-03-10T17:27:22Z")

</div>

Hello everyone, I read in the "breaking changes in 2.0": "The mapping for the parent type can be added at the same time as the mapping for the child type, but cannot be added before the child type." I understand this t…

---

## [Ruby filter - How to access some elastic index data from a ruby filter](https://discuss.elastic.co/t/ruby-filter-how-to-access-some-elastic-index-data-from-a-ruby-filter/136701)

<div class="topic-metadata">

**Author:** [@akapit](https://discuss.elastic.co/u/akapit)\
**Replies:** 22\
**Last updated:** [June 26, 2018, 12:56pm UTC](https://discuss.elastic.co/t/ruby-filter-how-to-access-some-elastic-index-data-from-a-ruby-filter/136701 "2018-06-26T12:56:40Z")

</div>

Hi, I'm trying to let logstash add a field based in the calculation of some incoming event and data that I have in another index or external parameter. How can I access to data from any elasticsearch index in the ruby …

---

## [Index get bigger when indexing or updating](https://discuss.elastic.co/t/index-get-bigger-when-indexing-or-updating/244767)

<div class="topic-metadata">

**Author:** [@mateusd24](https://discuss.elastic.co/u/mateusd24)\
**Replies:** 19\
**Last updated:** [August 27, 2020, 9:49pm UTC](https://discuss.elastic.co/t/index-get-bigger-when-indexing-or-updating/244767 "2020-08-27T21:49:29Z")

</div>

Hi people! When i make index/update for many document the elasticsearch index get so much bigger and took 30minutes to get small if no operations is made. some \_settings that i use: "number\_of\_replicas" : 0 "requests…

---

## [Parse xml entry with logstash and create a new field with the data](https://discuss.elastic.co/t/parse-xml-entry-with-logstash-and-create-a-new-field-with-the-data/302262)

<div class="topic-metadata">

**Author:** [@Rohit\_Goel1](https://discuss.elastic.co/u/Rohit_Goel1)\
**Replies:** 32\
**Last updated:** [April 27, 2022, 5:52pm UTC](https://discuss.elastic.co/t/parse-xml-entry-with-logstash-and-create-a-new-field-with-the-data/302262 "2022-04-27T17:52:13Z")

</div>

I need to parse below xml file with logstash and filter out status and create a new field with its value. below is the sample xml file: \<?xml version="1.1" encoding="UTF-8"?\> \<flow="abc"\> \<tag\>SUCCESS\</tag\> \</flow\> I…

---

## [Help config plugin output mail](https://discuss.elastic.co/t/help-config-plugin-output-mail/26259)

<div class="topic-metadata">

**Author:** [@fabioebner](https://discuss.elastic.co/u/fabioebner)\
**Replies:** 9\
**Last updated:** [August 24, 2016, 6:11am UTC](https://discuss.elastic.co/t/help-config-plugin-output-mail/26259 "2016-08-24T06:11:03Z")

</div>

I'm trying to configure the logstash to send the ERROR to my email I use this: email { to =\> "fabioebner@gmail.com" codec =\> "plain" contenttype =\> "text/html; charset=UTF-8" options =\> { smpt =\> { smtpIporHos…

---

## [Issue with greek language](https://discuss.elastic.co/t/issue-with-greek-language/90535)

<div class="topic-metadata">

**Author:** [@olehd](https://discuss.elastic.co/u/olehd)\
**Replies:** 16\
**Last updated:** [June 29, 2017, 12:06am UTC](https://discuss.elastic.co/t/issue-with-greek-language/90535 "2017-06-29T00:06:01Z")

</div>

Hello, i try to resolve the issue with search the names on greek. if a greek name in index is uppercase and search is done with lowercase, then i don't receive any results. however, if the same scenario applies to engl…

---

## [Machine Learning module is triggering alerts when there is no anomaly](https://discuss.elastic.co/t/machine-learning-module-is-triggering-alerts-when-there-is-no-anomaly/178974)

<div class="topic-metadata">

**Author:** [@Josh\_A](https://discuss.elastic.co/u/Josh_A)\
**Replies:** 26\
**Last updated:** [June 3, 2019, 1:28pm UTC](https://discuss.elastic.co/t/machine-learning-module-is-triggering-alerts-when-there-is-no-anomaly/178974 "2019-06-03T13:28:25Z")

</div>

We are using the Machine Learning module to identify an unusual rate of firewall logs by host and by severity (e.g., warning, informational, error). We keep receiving Watch alerts that look like this: But when we cli…

---

## [Some help for a beginner to structuring his data for elasticsearch](https://discuss.elastic.co/t/some-help-for-a-beginner-to-structuring-his-data-for-elasticsearch/62463)

<div class="topic-metadata">

**Author:** [@Stefan\_Kruse\_2](https://discuss.elastic.co/u/Stefan_Kruse_2)\
**Replies:** 12\
**Last updated:** [October 7, 2016, 12:04pm UTC](https://discuss.elastic.co/t/some-help-for-a-beginner-to-structuring-his-data-for-elasticsearch/62463 "2016-10-07T12:04:08Z")

</div>

Hi, i need to move from a mysql db to elasticsearch. I have the follow situation: We have these tables: companies, categories and listings. Companies includes datas from the company like name, address etc. Subcategories …

---

## [Getting Could not find the data view error on kibana dashboard](https://discuss.elastic.co/t/getting-could-not-find-the-data-view-error-on-kibana-dashboard/332792)

<div class="topic-metadata">

**Author:** [@Sachchan](https://discuss.elastic.co/u/Sachchan)\
**Replies:** 26\
**Last updated:** [May 15, 2023, 7:59am UTC](https://discuss.elastic.co/t/getting-could-not-find-the-data-view-error-on-kibana-dashboard/332792 "2023-05-15T07:59:25Z")

</div>

Hi All, I am using kibana dashboards to visualize the data. but i am getting "Could not find the data view" error very frequently and when i refresh again, this error doesn't come. Please help in resolving this error. T…

---

## [Display average hourly rates per term](https://discuss.elastic.co/t/display-average-hourly-rates-per-term/194478)

<div class="topic-metadata">

**Author:** [@astickler](https://discuss.elastic.co/u/astickler)\
**Replies:** 13\
**Last updated:** [August 29, 2019, 9:44am UTC](https://discuss.elastic.co/t/display-average-hourly-rates-per-term/194478 "2019-08-29T09:44:29Z")

</div>

I have a field in my index called 'class', which can have many different string values. With Kibana I can easily plot a line chart showing how the count of 'class' as a time series, and I can also show the top 10 values …

---

## [Elasticsearch Maven Plugin using gradle](https://discuss.elastic.co/t/elasticsearch-maven-plugin-using-gradle/115557)

<div class="topic-metadata">

**Author:** [@prakharjain17](https://discuss.elastic.co/u/prakharjain17)\
**Replies:** 10\
**Last updated:** [January 28, 2018, 5:46am UTC](https://discuss.elastic.co/t/elasticsearch-maven-plugin-using-gradle/115557 "2018-01-28T05:46:46Z")

</div>

how to use this plugin in gradle project? I know to add dependency // https://mvnrepository.com/artifact/com.github.alexcojocaru/elasticsearch-maven-plugin compile group: 'com.github.alexcojocaru', name: 'elasticsea…

---

## [Not seeing any data in the monitoring tab](https://discuss.elastic.co/t/not-seeing-any-data-in-the-monitoring-tab/180018)

<div class="topic-metadata">

**Author:** [@syedsfayaz](https://discuss.elastic.co/u/syedsfayaz)\
**Replies:** 46\
**Last updated:** [May 11, 2019, 6:13pm UTC](https://discuss.elastic.co/t/not-seeing-any-data-in-the-monitoring-tab/180018 "2019-05-11T18:13:49Z")

</div>

I am running Elk stack 7 and I am not seeing any data on the monitoring tab. Any idea how I can trouble shoot this issue.

---

## [API resposne time visualization in Kibana using Spring Boot Actuator](https://discuss.elastic.co/t/api-resposne-time-visualization-in-kibana-using-spring-boot-actuator/183881)

<div class="topic-metadata">

**Author:** [@Susmit07](https://discuss.elastic.co/u/Susmit07)\
**Replies:** 12\
**Last updated:** [June 17, 2019, 6:37pm UTC](https://discuss.elastic.co/t/api-resposne-time-visualization-in-kibana-using-spring-boot-actuator/183881 "2019-06-17T18:37:45Z")

</div>

Dear Community Members, I am stuck with the api response time visualization in Kibana dashboard. Shall be really grateful if any one can help me out, as I have to deliver the requirement within time, so it can be added …

---

## [Elasticsearch Cross Cluster Search Implementation](https://discuss.elastic.co/t/elasticsearch-cross-cluster-search-implementation/259708)

<div class="topic-metadata">

**Author:** [@tusharnemade](https://discuss.elastic.co/u/tusharnemade)\
**Replies:** 14\
**Last updated:** [December 31, 2020, 8:44am UTC](https://discuss.elastic.co/t/elasticsearch-cross-cluster-search-implementation/259708 "2020-12-31T08:44:28Z")

</div>

Hello Team I am using Elasticsearch version 7.8.0. I am having two clusters : a. Local cluster b. remote cluster. Remote Cluster has Authentication implemented with CA Certificates generated for himself. Similarly …

---

## [How to limit the storage size of my indeces and automatically generate new index after reaching the assign storage size?](https://discuss.elastic.co/t/how-to-limit-the-storage-size-of-my-indeces-and-automatically-generate-new-index-after-reaching-the-assign-storage-size/303092)

<div class="topic-metadata">

**Author:** [@renatoa12](https://discuss.elastic.co/u/renatoa12)\
**Replies:** 11\
**Last updated:** [May 11, 2022, 9:39am UTC](https://discuss.elastic.co/t/how-to-limit-the-storage-size-of-my-indeces-and-automatically-generate-new-index-after-reaching-the-assign-storage-size/303092 "2022-05-11T09:39:37Z")

</div>

Good Day ELK masters, just want to ask on how can i limit my indeces/day storage size into i.e. 2gb? Please can somene help me i already created index life cycle policy but still it doesn't generate new index when exceed…

---

## [How to write Multiple fuzziness Query in Elastic](https://discuss.elastic.co/t/how-to-write-multiple-fuzziness-query-in-elastic/176562)

<div class="topic-metadata">

**Author:** [@samyo](https://discuss.elastic.co/u/samyo)\
**Replies:** 9\
**Last updated:** [April 12, 2019, 9:47am UTC](https://discuss.elastic.co/t/how-to-write-multiple-fuzziness-query-in-elastic/176562 "2019-04-12T09:47:52Z")

</div>

Hello Folks, i have this text in a Field "word" Like bellow, "word": """Here is my text , in the future , we will all be able to have a nice life hämaton or whatever subdural or what ever bltng ot to have cronish""" i…

---

## [6.2.0 starts with error](https://discuss.elastic.co/t/6-2-0-starts-with-error/118706)

<div class="topic-metadata">

**Author:** [@Kim-Kruse-Hansen](https://discuss.elastic.co/u/Kim-Kruse-Hansen)\
**Replies:** 14\
**Last updated:** [May 1, 2018, 3:19am UTC](https://discuss.elastic.co/t/6-2-0-starts-with-error/118706 "2018-05-01T03:19:40Z")

</div>

Hi The bug that was present in Kibana 6.1.x is also present in 6.2.0 , albeit in a slightly different way,. This time it is present like this Oops! Looks like something went wrong. Refreshing may do the trick. Go ba…

---

## [ES with 100% CPU](https://discuss.elastic.co/t/es-with-100-cpu/91053)

<div class="topic-metadata">

**Author:** [@Roy\_Reznik](https://discuss.elastic.co/u/Roy_Reznik)\
**Replies:** 21\
**Last updated:** [July 7, 2017, 4:27pm UTC](https://discuss.elastic.co/t/es-with-100-cpu/91053 "2017-07-07T16:27:03Z")

</div>

Hi, We're using ES 1.7.5. Stacks look like this: sun.nio.ch.NativeThread.current(Native Method) sun.nio.ch.NativeThreadSet.add(NativeThreadSet.java:46) sun.nio.ch.FileChannelImpl.readInternal(FileChannelI…

---

## [Logstash doesn't create index in ES, no errors](https://discuss.elastic.co/t/logstash-doesnt-create-index-in-es-no-errors/32617)

<div class="topic-metadata">

**Author:** [@UsreTX](https://discuss.elastic.co/u/UsreTX)\
**Replies:** 12\
**Last updated:** [October 21, 2015, 4:19pm UTC](https://discuss.elastic.co/t/logstash-doesnt-create-index-in-es-no-errors/32617 "2015-10-21T16:19:24Z")

</div>

I'm having trouble getting logstash to talk to ES. My log files / console output are here: In short, ES and Logstash appear to start fine, have no obvious errors in logs and nothing in the error logs, etc. But,…

---

## [Filebeat read different log paths and write to different elastic index with their own ilm policy,How?](https://discuss.elastic.co/t/filebeat-read-different-log-paths-and-write-to-different-elastic-index-with-their-own-ilm-policy-how/327638)

<div class="topic-metadata">

**Author:** [@PRASHANT\_MEHTA](https://discuss.elastic.co/u/PRASHANT_MEHTA)\
**Replies:** 25\
**Last updated:** [April 11, 2023, 9:47am UTC](https://discuss.elastic.co/t/filebeat-read-different-log-paths-and-write-to-different-elastic-index-with-their-own-ilm-policy-how/327638 "2023-04-11T09:47:23Z")

</div>

Hello All, I'm having a bit of a hard time understanding the best config for our setup. We are running filebeat to ship several logs from different file location to elastic that need their own index template and policy. …

---

## [Filebeat-\* index can't be fetched in Kibana](https://discuss.elastic.co/t/filebeat-index-cant-be-fetched-in-kibana/67593)

<div class="topic-metadata">

**Author:** [@asparadkar](https://discuss.elastic.co/u/asparadkar)\
**Replies:** 11\
**Last updated:** [December 1, 2016, 8:50am UTC](https://discuss.elastic.co/t/filebeat-index-cant-be-fetched-in-kibana/67593 "2016-12-01T08:50:58Z")

</div>

I'm trying to send a log file. FB--\>ES--\>Kibana. All the configurations are done.When i try for filebeat-\* index pattern in kibana,it can't fetch the mapping.The screen is like this Can you suggest a solution to this?

---

## [Text getting trimmed in Kibana](https://discuss.elastic.co/t/text-getting-trimmed-in-kibana/275607)

<div class="topic-metadata">

**Author:** [@kriss332](https://discuss.elastic.co/u/kriss332)\
**Replies:** 17\
**Last updated:** [June 28, 2021, 9:26am UTC](https://discuss.elastic.co/t/text-getting-trimmed-in-kibana/275607 "2021-06-28T09:26:28Z")

</div>

Hi all, I've uploaded a SCV file of HTTP traffic to ELK. The file has quite large values in URL field. These values may go upto 20 lines. Kibana is not showing the complete values, which is hampering my logs analysis. H…

---

## [Unable to access external ElasticSearch Endpoint from within Kibana Docker Container](https://discuss.elastic.co/t/unable-to-access-external-elasticsearch-endpoint-from-within-kibana-docker-container/156714)

<div class="topic-metadata">

**Author:** [@titan1978](https://discuss.elastic.co/u/titan1978)\
**Replies:** 11\
**Last updated:** [November 22, 2018, 10:33pm UTC](https://discuss.elastic.co/t/unable-to-access-external-elasticsearch-endpoint-from-within-kibana-docker-container/156714 "2018-11-22T22:33:09Z")

</div>

I'm trying to access an external elasticsearch URL from within my Kibana Docker Container running on an AWS EC2 Instance. Though I'm able to CURL from the EC2 Instance - the same CURL doesn't work from within the Docker…

---

## [Error occurred after xpack setting](https://discuss.elastic.co/t/error-occurred-after-xpack-setting/207625)

<div class="topic-metadata">

**Author:** [@Takeshi\_Ko](https://discuss.elastic.co/u/Takeshi_Ko)\
**Replies:** 24\
**Last updated:** [December 9, 2019, 12:02am UTC](https://discuss.elastic.co/t/error-occurred-after-xpack-setting/207625 "2019-12-09T00:02:52Z")

</div>

After xpack.security enabling, I received error below when I start logstash. Nov 13 05:32:26 ip-172-31-60-170 logstash\[25575\]: \[2019-11-13T14:32:26,597\]\[WARN \]\[logstash.outputs.elasticsearch\]\[main\] Attempted to resurrec…

---

## [Trigger on insert to index](https://discuss.elastic.co/t/trigger-on-insert-to-index/229113)

<div class="topic-metadata">

**Author:** [@somethingcool](https://discuss.elastic.co/u/somethingcool)\
**Replies:** 10\
**Last updated:** [April 22, 2020, 5:00am UTC](https://discuss.elastic.co/t/trigger-on-insert-to-index/229113 "2020-04-22T05:00:32Z")

</div>

Hello, I am using elasticsearch 6.8 and I couldn't find anything directly to this question, but was curious to know if it is possible to call an external python script after the insert of data into an index. If it is p…

---

## [Monitoring, Backup & Restore Tools for Elastic search](https://discuss.elastic.co/t/monitoring-backup-restore-tools-for-elastic-search/13015)

<div class="topic-metadata">

**Author:** [@pranav\_amin](https://discuss.elastic.co/u/pranav_amin)\
**Replies:** 33\
**Last updated:** [October 14, 2013, 3:30pm UTC](https://discuss.elastic.co/t/monitoring-backup-restore-tools-for-elastic-search/13015 "2013-10-14T15:30:17Z")

</div>

Hi There, I'm a new user for Elastic search and plan to use it in Production environment. Can you please help me with some information - Monitoring tools - I looked at the following. a) Elasticsearch head …

---

## [Timestamp problem created using dissect](https://discuss.elastic.co/t/timestamp-problem-created-using-dissect/157782)

<div class="topic-metadata">

**Author:** [@RussellBateman](https://discuss.elastic.co/u/RussellBateman)\
**Replies:** 20\
**Last updated:** [November 28, 2018, 4:50pm UTC](https://discuss.elastic.co/t/timestamp-problem-created-using-dissect/157782 "2018-11-28T16:50:16Z")

</div>

I have this filter which works very well except for mucking up the date in dissection. (What's in the ellipsis below, ..., is too long and everything is working anyway.) filter { dissect { "message" =\> "%{acme.d…

---

## [JDBC importer](https://discuss.elastic.co/t/jdbc-importer/39433)

<div class="topic-metadata">

**Author:** [@Hilal](https://discuss.elastic.co/u/Hilal)\
**Replies:** 12\
**Last updated:** [June 10, 2016, 6:35pm UTC](https://discuss.elastic.co/t/jdbc-importer/39433 "2016-06-10T18:35:52Z")

</div>

Hi, Please help me. Can someone help me in executing below points 4,5 and 6 for JDBC driver. System details: Centos 6.7 64 bit Elastcseach 2.1.1 Marvel 2.1.1 Kibana 4.3.1 I have Sense editor 1.download the JDBC impor…

---

## [Rsyslog logstash input](https://discuss.elastic.co/t/rsyslog-logstash-input/288664)

<div class="topic-metadata">

**Author:** [@duscha](https://discuss.elastic.co/u/duscha)\
**Replies:** 9\
**Last updated:** [November 11, 2021, 2:46pm UTC](https://discuss.elastic.co/t/rsyslog-logstash-input/288664 "2021-11-11T14:46:07Z")

</div>

I installed on CentOS-7 an ELK stack according to a tutorial. This worked all fine and I can see and search the logs of the localhost server itself in the Kibana interface. The purpose of the server is to act as a centr…

---

## [Filebeat index not created](https://discuss.elastic.co/t/filebeat-index-not-created/287506)

<div class="topic-metadata">

**Author:** [@dev9](https://discuss.elastic.co/u/dev9)\
**Replies:** 13\
**Last updated:** [October 24, 2021, 5:59am UTC](https://discuss.elastic.co/t/filebeat-index-not-created/287506 "2021-10-24T05:59:44Z")

</div>

Hi Guys, I spent hours trying to get filebeat to index a custom log file but I am not having any luck in seeing any of the data ingest. I provided all of my setup details on stack overflow (formatting of yaml here is o…

[Previous page](https://discuss.elastic.co/top.md?page=60&per_page=50&period=all)

[Next page](https://discuss.elastic.co/top.md?page=62&per_page=50&period=all)
