# Top

**URL:** https://discuss.elastic.co/top.md?page=8&period=all

[Latest](https://discuss.elastic.co/latest.md) · [Categories](https://discuss.elastic.co/categories.md) · [Tags](https://discuss.elastic.co/tags.md)

**Page:** 9

---

## [Elastic service wont start](https://discuss.elastic.co/t/elastic-service-wont-start/57630)

<div class="topic-metadata">

**Author:** [@alvaroca1](https://discuss.elastic.co/u/alvaroca1)\
**Replies:** 20\
**Last updated:** [August 22, 2016, 9:22pm UTC](https://discuss.elastic.co/t/elastic-service-wont-start/57630 "2016-08-22T21:22:52Z")

</div>

Good day, I'm new to Linux and New to elastic I'm attempting an installation on Red Hat server. elastic installed and I was able to create the service however when I try to start the service it stops immediately. at fist…

---

## [Renaming nested fields](https://discuss.elastic.co/t/renaming-nested-fields/134462)

<div class="topic-metadata">

**Author:** [@Tiago\_Pinto](https://discuss.elastic.co/u/Tiago_Pinto)\
**Replies:** 11\
**Last updated:** [June 5, 2018, 7:15pm UTC](https://discuss.elastic.co/t/renaming-nested-fields/134462 "2018-06-05T19:15:22Z")

</div>

Hello, I'm trying to rename the fields coming from a jdbc\_streaming and has a target like \[field1\]\[nestedField\], in my document I get a list with the result of the query, since the jdbc\_streaming filter plugin don't ha…

---

## [Filebeat to Logstash - "client is not connected"](https://discuss.elastic.co/t/filebeat-to-logstash-client-is-not-connected/116932)

<div class="topic-metadata">

**Author:** [@ijazadm](https://discuss.elastic.co/u/ijazadm)\
**Replies:** 31\
**Last updated:** [January 29, 2018, 1:29pm UTC](https://discuss.elastic.co/t/filebeat-to-logstash-client-is-not-connected/116932 "2018-01-29T13:29:24Z")

</div>

filebeat , logstash , elasticsearch : all latest versiions Hi , I have very strange problem , filebeat sends data to logstash , but after sometime it stops , errors in the log: Failed to publish events caused by: cli…

---

## [Terminate long running queries to protect the system from DoS](https://discuss.elastic.co/t/terminate-long-running-queries-to-protect-the-system-from-dos/23811)

<div class="topic-metadata">

**Author:** [@mama](https://discuss.elastic.co/u/mama)\
**Replies:** 9\
**Last updated:** [January 26, 2016, 12:22am UTC](https://discuss.elastic.co/t/terminate-long-running-queries-to-protect-the-system-from-dos/23811 "2016-01-26T00:22:32Z")

</div>

Is it possible to somehow terminate long running queries in order to protect the system? We have the challenge, that 30+ users use our cluster. If one user sends a request for a 30d search, the system becomes unavaila…

---

## [Kibana: Unable to connect to Elasticsearch](https://discuss.elastic.co/t/kibana-unable-to-connect-to-elasticsearch/33817)

<div class="topic-metadata">

**Author:** [@jberenson](https://discuss.elastic.co/u/jberenson)\
**Replies:** 9\
**Last updated:** [December 5, 2015, 6:55am UTC](https://discuss.elastic.co/t/kibana-unable-to-connect-to-elasticsearch/33817 "2015-12-05T06:55:19Z")

</div>

Greetings, I've got a logstash/kibana/elasticsearch system setup. I also setup elastic search in a cluster with 3 nodes (10.1.0.81, 10.1.0.82, 10.1.0.83). I see all nodes healthy when I go to http://10.1.0.81:9200/\_p…

---

## [Kibana 6.1.0. and newer starts with error](https://discuss.elastic.co/t/kibana-6-1-0-and-newer-starts-with-error/111754)

<div class="topic-metadata">

**Author:** [@Mojster](https://discuss.elastic.co/u/Mojster)\
**Replies:** 57\
**Last updated:** [February 20, 2018, 4:19pm UTC](https://discuss.elastic.co/t/kibana-6-1-0-and-newer-starts-with-error/111754 "2018-02-20T16:19:33Z")

</div>

I've upgrade ES 6.0.0 to 6.1.0. The second step was to upgrade Kibana. When I start Kibana I get this error. TypeError: \_reactcss.handleHover is not a function (http://\_SERVER\_:5601/bundles/kibana.bundle.js?v=16337:67)…

---

## [Help regarding installation of Xpack](https://discuss.elastic.co/t/help-regarding-installation-of-xpack/76539)

<div class="topic-metadata">

**Author:** [@adityajain19](https://discuss.elastic.co/u/adityajain19)\
**Replies:** 33\
**Last updated:** [February 28, 2017, 8:34am UTC](https://discuss.elastic.co/t/help-regarding-installation-of-xpack/76539 "2017-02-28T08:34:39Z")

</div>

I have installed Xpack on Elasticsearch and Kibana. on testing elastic search on 9200 i see response. but when i am trying to access Kibana 5601, i get system red and ui settings Elasticsearch plugin is red plugin:kiba…

---

## [Unable To Access Kibana After Enabling Security](https://discuss.elastic.co/t/unable-to-access-kibana-after-enabling-security/279323)

<div class="topic-metadata">

**Author:** [@Jared9922](https://discuss.elastic.co/u/Jared9922)\
**Replies:** 17\
**Last updated:** [July 22, 2021, 11:36pm UTC](https://discuss.elastic.co/t/unable-to-access-kibana-after-enabling-security/279323 "2021-07-22T23:36:24Z")

</div>

Hello, I am currently trying to setup detection and monitoring for my self hosted Elasticstack. I have been following the guidelines found in this tutorial: Detections prerequisites and requirements | Elastic Security S…

---

## [Filebeat failed to load config file - no such file](https://discuss.elastic.co/t/filebeat-failed-to-load-config-file-no-such-file/70857)

<div class="topic-metadata">

**Author:** [@Rinat](https://discuss.elastic.co/u/Rinat)\
**Replies:** 13\
**Last updated:** [January 7, 2017, 6:53pm UTC](https://discuss.elastic.co/t/filebeat-failed-to-load-config-file-no-such-file/70857 "2017-01-07T18:53:41Z")

</div>

I've been trying to befriend Elastic Stack but so far it's not liking me, I guess. I've scrolled through the forum, however, I did not find any post with the same issue. I'm sure it's simple but I can't figure out. S…

---

## [How to send data to a http end point using LS output plugin](https://discuss.elastic.co/t/how-to-send-data-to-a-http-end-point-using-ls-output-plugin/58959)

<div class="topic-metadata">

**Author:** [@rkhapre](https://discuss.elastic.co/u/rkhapre)\
**Replies:** 28\
**Last updated:** [October 14, 2016, 4:00am UTC](https://discuss.elastic.co/t/how-to-send-data-to-a-http-end-point-using-ls-output-plugin/58959 "2016-10-14T04:00:12Z")

</div>

Hi All I have a CSV file which contains three simple fields and i want post its value one after another to http endpoint using LS http output plugin The csv files contain 3 header : Name, Description, Age The end p…

---

## [Backfilling old logs with filebeat](https://discuss.elastic.co/t/backfilling-old-logs-with-filebeat/38428)

<div class="topic-metadata">

**Author:** [@lminaudier](https://discuss.elastic.co/u/lminaudier)\
**Replies:** 11\
**Last updated:** [February 10, 2016, 11:41am UTC](https://discuss.elastic.co/t/backfilling-old-logs-with-filebeat/38428 "2016-02-10T11:41:50Z")

</div>

Hi there, I have a question. I am trying to backfill some old logs into our ELK stack. In order to do that, I created a simple configuration file like this : filebeat: prospectors: - paths: - "-…

---

## [Query\_string search containing a dash has unexpected results](https://discuss.elastic.co/t/query-string-search-containing-a-dash-has-unexpected-results/20622)

<div class="topic-metadata">

**Author:** [@Dave\_Reed](https://discuss.elastic.co/u/Dave_Reed)\
**Replies:** 11\
**Last updated:** [November 11, 2014, 9:11am UTC](https://discuss.elastic.co/t/query-string-search-containing-a-dash-has-unexpected-results/20622 "2014-11-11T09:11:10Z")

</div>

I have a document with a field "message", that contains the following text (truncated): Welcome to test.com! The assertion field is mapped to have an analyzer that breaks that string into the following tokens: …

---

## [Choosing Parent/Child vs Nested Document](https://discuss.elastic.co/t/choosing-parent-child-vs-nested-document/6742)

<div class="topic-metadata">

**Author:** [@sathis](https://discuss.elastic.co/u/sathis)\
**Replies:** 11\
**Last updated:** [May 5, 2017, 9:02am UTC](https://discuss.elastic.co/t/choosing-parent-child-vs-nested-document/6742 "2017-05-05T09:02:55Z")

</div>

I searched through this forum and ES wiki but wasn't able to find proper details.So i'm posting here. I will list some scenarios for choosing Parent/Child over Nested Document model and vice versa. Feel free to add ne…

---

## [Failed to parse mapping \[\_doc\]: Root mapping definition has unsupported parameters](https://discuss.elastic.co/t/failed-to-parse-mapping-doc-root-mapping-definition-has-unsupported-parameters/176492)

<div class="topic-metadata">

**Author:** [@atik\_sarker](https://discuss.elastic.co/u/atik_sarker)\
**Replies:** 14\
**Last updated:** [May 7, 2019, 8:07pm UTC](https://discuss.elastic.co/t/failed-to-parse-mapping-doc-root-mapping-definition-has-unsupported-parameters/176492 "2019-05-07T20:07:02Z")

</div>

Hi i am new in Elasticsearch, I am getting the following error : Invalid NEST response built from a unsuccessful low level call on PUT: /idxcomparatornt # Audit trail of this API call: - \[1\] BadResponse: Node: http://…

---

## [Filebeat: Exiting: Can only start an input when all related states are finished](https://discuss.elastic.co/t/filebeat-exiting-can-only-start-an-input-when-all-related-states-are-finished/147692)

<div class="topic-metadata">

**Author:** [@przemolb](https://discuss.elastic.co/u/przemolb)\
**Replies:** 19\
**Last updated:** [September 18, 2018, 4:57pm UTC](https://discuss.elastic.co/t/filebeat-exiting-can-only-start-an-input-when-all-related-states-are-finished/147692 "2018-09-18T16:57:10Z")

</div>

Hello, my filebeat 6.2.4 had been running for quite a long. Yesterday I had to restart it and it turned out it is bouncing every couple of seconds with the following message: Sep 07 09:42:02 jira filebeat\[93968\]: Exiti…

---

## [Elasticsearch IllegalArgumentException](https://discuss.elastic.co/t/elasticsearch-illegalargumentexception/46942)

<div class="topic-metadata">

**Author:** [@suhae](https://discuss.elastic.co/u/suhae)\
**Replies:** 15\
**Last updated:** [June 6, 2017, 12:40pm UTC](https://discuss.elastic.co/t/elasticsearch-illegalargumentexception/46942 "2017-06-06T12:40:05Z")

</div>

Hello. I am new to Elasticsearch. i am using Fluentd, Elasticsearch, Kibana. my Fluentd configuration : \<source\> type tail path /var/log/access/assets.access/\* pos\_file /var/log/access/assets.access/readlog.…

---

## ["No results match your search criteria" error while there is data](https://discuss.elastic.co/t/no-results-match-your-search-criteria-error-while-there-is-data/195753)

<div class="topic-metadata">

**Author:** [@electrical1](https://discuss.elastic.co/u/electrical1)\
**Replies:** 15\
**Last updated:** [September 3, 2019, 11:51am UTC](https://discuss.elastic.co/t/no-results-match-your-search-criteria-error-while-there-is-data/195753 "2019-09-03T11:51:54Z")

</div>

Hi, Not sure if its completely a Kibana issue but for some reason its not showing any data using the "discover" part. In the "index patterns" the index has been setup with a specific date field to be used for any time …

---

## [Curl: (7) Failed to connect to xn--localhost-499d port 9200: Connection refused](https://discuss.elastic.co/t/curl-7-failed-to-connect-to-xn-localhost-499d-port-9200-connection-refused/38253)

<div class="topic-metadata">

**Author:** [@Dilip\_Dwivedi](https://discuss.elastic.co/u/Dilip_Dwivedi)\
**Replies:** 16\
**Last updated:** [September 13, 2016, 10:00am UTC](https://discuss.elastic.co/t/curl-7-failed-to-connect-to-xn-localhost-499d-port-9200-connection-refused/38253 "2016-09-13T10:00:31Z")

</div>

dilip@ubuntu:~/Desktop/ELK/e/bin$ curl ‘localhost:9200/\_cat/health?v’ curl: (7) Failed to connect to xn--localhost-499d port 9200: Connection refused

---

## [Replace the indexed data with new data](https://discuss.elastic.co/t/replace-the-indexed-data-with-new-data/25442)

<div class="topic-metadata">

**Author:** [@sanju1323](https://discuss.elastic.co/u/sanju1323)\
**Replies:** 10\
**Last updated:** [July 15, 2015, 11:50am UTC](https://discuss.elastic.co/t/replace-the-indexed-data-with-new-data/25442 "2015-07-15T11:50:29Z")

</div>

Hi, I have an Index named "sanjay\_data" and I want to replace the already existing data in the index with the new data. Instead of deleting the index and creating it again, is there any possibility? Please help me …

---

## [\[Ingest Node\] pipeline with id \[x\] does not exist (solved)](https://discuss.elastic.co/t/ingest-node-pipeline-with-id-x-does-not-exist-solved/54436)

<div class="topic-metadata">

**Author:** [@PatrickKik](https://discuss.elastic.co/u/PatrickKik)\
**Replies:** 13\
**Last updated:** [December 22, 2020, 8:10pm UTC](https://discuss.elastic.co/t/ingest-node-pipeline-with-id-x-does-not-exist-solved/54436 "2020-12-22T20:10:32Z")

</div>

SOLVED Just minutes before the release of 5.0.0-alpha4 I found this bug. I tried it in \`5.0.0-alpha4' and it works fine. That's nice. But it still feels like I have lost some time... :weary: I'm using elasticsearch-5.…

---

## [How to delete the indices older than 30 days](https://discuss.elastic.co/t/how-to-delete-the-indices-older-than-30-days/242182)

<div class="topic-metadata">

**Author:** [@nikhilesh](https://discuss.elastic.co/u/nikhilesh)\
**Replies:** 11\
**Last updated:** [August 4, 2020, 4:54pm UTC](https://discuss.elastic.co/t/how-to-delete-the-indices-older-than-30-days/242182 "2020-08-04T16:54:52Z")

</div>

Hi Team, i am using ELK version 7.5, i would like to delete the indices which are older than 30 days. can i create the index life cycle policy to achieve this? Also, does this policy deletes the default indices which …

---

## [Filebeat error not sending logs](https://discuss.elastic.co/t/filebeat-error-not-sending-logs/87588)

<div class="topic-metadata">

**Author:** [@sravankumarch](https://discuss.elastic.co/u/sravankumarch)\
**Replies:** 22\
**Last updated:** [May 31, 2017, 1:10pm UTC](https://discuss.elastic.co/t/filebeat-error-not-sending-logs/87588 "2017-05-31T13:10:05Z")

</div>

filebeat.service - filebeat Loaded: loaded (/lib/systemd/system/filebeat.service; enabled; vendor preset: Active: inactive (dead) (Result: exit-code) since Tue 2017-05-30 12:28:22 UTC Docs: https://www.elastic.co/guide/…

---

## [Network.host issue: elasticsearch.service: Main process exited, code=exited, status=78](https://discuss.elastic.co/t/network-host-issue-elasticsearch-service-main-process-exited-code-exited-status-78/200193)

<div class="topic-metadata">

**Author:** [@the1bit](https://discuss.elastic.co/u/the1bit)\
**Replies:** 23\
**Last updated:** [September 26, 2019, 2:31pm UTC](https://discuss.elastic.co/t/network-host-issue-elasticsearch-service-main-process-exited-code-exited-status-78/200193 "2019-09-26T14:31:34Z")

</div>

Hi, I try to configure an Elasticsearch cluster on Ubuntu 18.04 (on Azure). The basic installation is fine. Nevertheless when I try to configure the "network.host" value in the configuration file the Elasticsearch servi…

---

## [Max value for elasticsearch.requestTimeout in kibana.yml configuration](https://discuss.elastic.co/t/max-value-for-elasticsearch-requesttimeout-in-kibana-yml-configuration/110439)

<div class="topic-metadata">

**Author:** [@learner](https://discuss.elastic.co/u/learner)\
**Replies:** 18\
**Last updated:** [December 6, 2017, 11:42pm UTC](https://discuss.elastic.co/t/max-value-for-elasticsearch-requesttimeout-in-kibana-yml-configuration/110439 "2017-12-06T23:42:25Z")

</div>

Hi, I'm getting the following error if I increase the lookup duration to longer than the last 12 hours. \[image\] Searching the forum postings here, I found that it's related to the value of elasticsearch.requestTimeout…

---

## [Can Elastic hold/store images?](https://discuss.elastic.co/t/can-elastic-hold-store-images/190597)

<div class="topic-metadata">

**Author:** [@edster](https://discuss.elastic.co/u/edster)\
**Replies:** 10\
**Last updated:** [July 19, 2019, 3:06pm UTC](https://discuss.elastic.co/t/can-elastic-hold-store-images/190597 "2019-07-19T15:06:14Z")

</div>

Is it possible for Elastic to store images? If so, are there only specific data types? Would they be processed or stored the same way all other data is stored i.e. index, type, docs, etc.

---

## [Logstash 5.6.1 inifinite loop? Encountered a retryable error](https://discuss.elastic.co/t/logstash-5-6-1-inifinite-loop-encountered-a-retryable-error/101753)

<div class="topic-metadata">

**Author:** [@Hush077](https://discuss.elastic.co/u/Hush077)\
**Replies:** 24\
**Last updated:** [April 30, 2018, 2:53pm UTC](https://discuss.elastic.co/t/logstash-5-6-1-inifinite-loop-encountered-a-retryable-error/101753 "2018-04-30T14:53:27Z")

</div>

Upgraded to 5.6.1 this morning on all pieces of the ELK stack. Logstash started outputting this in the logs and all messages have thus stopped: \[2017-09-25T19:54:44,850\]\[ERROR\]\[logstash.outputs.elasticsearch\] Encounter…

---

## [How to index a .JSON file](https://discuss.elastic.co/t/how-to-index-a-json-file/11539)

<div class="topic-metadata">

**Author:** [@OffensivelyBad\_2](https://discuss.elastic.co/u/OffensivelyBad_2)\
**Replies:** 12\
**Last updated:** [April 9, 2014, 2:58pm UTC](https://discuss.elastic.co/t/how-to-index-a-json-file/11539 "2014-04-09T14:58:17Z")

</div>

I'm completely new to Elasticsearch and I've been importing data to Elasticsearch up to this point by manually entering the JSON. I'd like to begin loading in .json files to make things faster and possibly to bulk…

---

## [Parsing XML files using LogStash](https://discuss.elastic.co/t/parsing-xml-files-using-logstash/25372)

<div class="topic-metadata">

**Author:** [@AjitGoel](https://discuss.elastic.co/u/AjitGoel)\
**Replies:** 13\
**Last updated:** [December 1, 2016, 8:17pm UTC](https://discuss.elastic.co/t/parsing-xml-files-using-logstash/25372 "2016-12-01T20:17:02Z")

</div>

I have the following logstash conf file: input { file { path =\> "C:\\Dashboard\\Elmah\\\*.xml" start\_position =\> "beginning" type =\> "error" codec =\> multiline { pattern =\> "^\<\\?error .\*\\\>" …

---

## [502 Bad Gateway nginx/1.10.2 Dashboard Error](https://discuss.elastic.co/t/502-bad-gateway-nginx-1-10-2-dashboard-error/74911)

<div class="topic-metadata">

**Author:** [@ViJaY\_S](https://discuss.elastic.co/u/ViJaY_S)\
**Replies:** 11\
**Last updated:** [February 28, 2017, 11:51pm UTC](https://discuss.elastic.co/t/502-bad-gateway-nginx-1-10-2-dashboard-error/74911 "2017-02-28T23:51:16Z")

</div>

Hello, Could you please help to fix 502 Bad Gateway nginx/1.10.2 Dashboard Error. I can able to login with credentials in kibana once login the page displayed like 502 Bad Gateway nginx/1.10.2 Dashboard Error. Than…

---

## [High cpu usage (90-100%) on elastic search servers](https://discuss.elastic.co/t/high-cpu-usage-90-100-on-elastic-search-servers/12268)

<div class="topic-metadata">

**Author:** [@Han\_2](https://discuss.elastic.co/u/Han_2)\
**Replies:** 21\
**Last updated:** [August 17, 2021, 12:36pm UTC](https://discuss.elastic.co/t/high-cpu-usage-90-100-on-elastic-search-servers/12268 "2021-08-17T12:36:25Z")

</div>

we are going live with elasticsearch and as soon as we put production load cpu spikes to 90-100%.. wondering whats causing the issue. here is cluster info: es version: 0.90.0 5 nodes each with following config: …

---

## [Kibana not starting. Stuck at "Optimizing and caching bundles...." after upgrade](https://discuss.elastic.co/t/kibana-not-starting-stuck-at-optimizing-and-caching-bundles-after-upgrade/157870)

<div class="topic-metadata">

**Author:** [@pk.241011](https://discuss.elastic.co/u/pk.241011)\
**Replies:** 17\
**Last updated:** [December 23, 2018, 2:07am UTC](https://discuss.elastic.co/t/kibana-not-starting-stuck-at-optimizing-and-caching-bundles-after-upgrade/157870 "2018-12-23T02:07:20Z")

</div>

Looks like I have been hit with a rather common issue. Though in my case I am not using any third party plugins. Details: Machine: Red Hat Enterprise Linux Server release 7.4 RAM: 8GB It also hosts Elasticsearch (It…

---

## [Kibana dashboard for Interface Traffic analysis](https://discuss.elastic.co/t/kibana-dashboard-for-interface-traffic-analysis/26204)

<div class="topic-metadata">

**Author:** [@gugansankar](https://discuss.elastic.co/u/gugansankar)\
**Replies:** 12\
**Last updated:** [August 4, 2015, 1:39pm UTC](https://discuss.elastic.co/t/kibana-dashboard-for-interface-traffic-analysis/26204 "2015-08-04T13:39:56Z")

</div>

Hi, I would like to monitor the traffic pattern in Kibana. Is there any pre-configured example dashboard available?. As I could monitor only bytes count. But I need to monitor the traffic in terms of bits/sec \[ tools …

---

## [Help with parsing XML content](https://discuss.elastic.co/t/help-with-parsing-xml-content/27445)

<div class="topic-metadata">

**Author:** [@jjdepaul](https://discuss.elastic.co/u/jjdepaul)\
**Replies:** 15\
**Last updated:** [August 21, 2015, 7:04pm UTC](https://discuss.elastic.co/t/help-with-parsing-xml-content/27445 "2015-08-21T19:04:12Z")

</div>

I have a log that has well-formed XML in it. I would like to parse out and extract several of the elements from that XML and publish them as fields in the /sprint/slic, my index/type pair. Here is the data (two separ…

---

## [What is the maximum text size that can be indexed as a single term?](https://discuss.elastic.co/t/what-is-the-maximum-text-size-that-can-be-indexed-as-a-single-term/292697)

<div class="topic-metadata">

**Author:** [@ShayWeizman](https://discuss.elastic.co/u/ShayWeizman)\
**Replies:** 9\
**Last updated:** [December 26, 2021, 11:32am UTC](https://discuss.elastic.co/t/what-is-the-maximum-text-size-that-can-be-indexed-as-a-single-term/292697 "2021-12-26T11:32:54Z")

</div>

Hi, I'm using 7.16.1, When I save to elastic field with large amount of text it is not indexed as a single term. What is the maximum text size for indexing field as a single term? Thanks, Shay

---

## [Multiple instances on one config file](https://discuss.elastic.co/t/multiple-instances-on-one-config-file/85245)

<div class="topic-metadata">

**Author:** [@bertvervaele](https://discuss.elastic.co/u/bertvervaele)\
**Replies:** 10\
**Last updated:** [June 13, 2017, 7:56am UTC](https://discuss.elastic.co/t/multiple-instances-on-one-config-file/85245 "2017-06-13T07:56:36Z")

</div>

I was using logstash-5.2.2 but did an upgrade today to logstash-5.4.0 . In 5.2.2 I could just do bin/logstash -f oracle.conf and bin/logstash -f linux.conf without a problem. But now on 5.4.0 when I try the second…

---

## [Error "redirected too many time" in Kibana 5.0.2](https://discuss.elastic.co/t/error-redirected-too-many-time-in-kibana-5-0-2/67972)

<div class="topic-metadata">

**Author:** [@tatdat](https://discuss.elastic.co/u/tatdat)\
**Replies:** 13\
**Last updated:** [December 21, 2016, 8:21am UTC](https://discuss.elastic.co/t/error-redirected-too-many-time-in-kibana-5-0-2/67972 "2016-12-21T08:21:28Z")

</div>

Hi, i'm install 5.0.2 (ES,LS,Kibana) for testing. I checked cluster status, it is green but when i start Kibana 5.0.2, i got error And log when start Kibana I try to install 5.0.1, Elastic and Kibana are working!. …

---

## [Unable to install elasticsearch-mapper-attachments plugin](https://discuss.elastic.co/t/unable-to-install-elasticsearch-mapper-attachments-plugin/32829)

<div class="topic-metadata">

**Author:** [@kruelah](https://discuss.elastic.co/u/kruelah)\
**Replies:** 40\
**Last updated:** [February 10, 2017, 11:25am UTC](https://discuss.elastic.co/t/unable-to-install-elasticsearch-mapper-attachments-plugin/32829 "2017-02-10T11:25:11Z")

</div>

Hi folks, I'm unable to install elasticsearch-mapper-attachments plugin. I run the following command: bin/plugin install elasticsearch/elasticsearch-mapper-attachments/3.0.1 Result is: root@PORLIN16000:/usr/shar…

---

## [Is there a way to include custom d3 charts in kibana 4?](https://discuss.elastic.co/t/is-there-a-way-to-include-custom-d3-charts-in-kibana-4/24689)

<div class="topic-metadata">

**Author:** [@Priya\_G](https://discuss.elastic.co/u/Priya_G)\
**Replies:** 27\
**Last updated:** [March 24, 2017, 8:08am UTC](https://discuss.elastic.co/t/is-there-a-way-to-include-custom-d3-charts-in-kibana-4/24689 "2017-03-24T08:08:11Z")

</div>

I having custom d3 charts. I would like that to use in kibana 4? Is it possible in kibana4?

---

## [Elasticsearch don't run elasticsearch as root](https://discuss.elastic.co/t/elasticsearch-dont-run-elasticsearch-as-root/73152)

<div class="topic-metadata">

**Author:** [@Me\_Cloud](https://discuss.elastic.co/u/Me_Cloud)\
**Replies:** 11\
**Last updated:** [February 2, 2017, 12:57pm UTC](https://discuss.elastic.co/t/elasticsearch-dont-run-elasticsearch-as-root/73152 "2017-02-02T12:57:26Z")

</div>

hello, i confused how to how to make don't run elasticsearch as root ?

---

## [Firewall port](https://discuss.elastic.co/t/firewall-port/172702)

<div class="topic-metadata">

**Author:** [@junhyuk](https://discuss.elastic.co/u/junhyuk)\
**Replies:** 14\
**Last updated:** [March 25, 2019, 9:41am UTC](https://discuss.elastic.co/t/firewall-port/172702 "2019-03-25T09:41:40Z")

</div>

Hi there, I have a question, It is about firewall. I have to open port firewall to test elasticsearch on my server. To open port need some roles, It is starting IP/port , destination IP/port So I think both starting …

---

## [SSL/TLS on ELK cluster](https://discuss.elastic.co/t/ssl-tls-on-elk-cluster/54641)

<div class="topic-metadata">

**Author:** [@vienodp](https://discuss.elastic.co/u/vienodp)\
**Replies:** 54\
**Last updated:** [August 3, 2016, 4:57am UTC](https://discuss.elastic.co/t/ssl-tls-on-elk-cluster/54641 "2016-08-03T04:57:45Z")

</div>

Hi , My ELK cluster 2.3 is working fine. I have enabled LDAP integration and using Shield plugin. Now I want to use SSL/TLS encryption within ELK cluster. I have put following values on both ELK nodes in the /etc/ela…

---

## [How to visualize network bandwidth](https://discuss.elastic.co/t/how-to-visualize-network-bandwidth/28293)

<div class="topic-metadata">

**Author:** [@Keven\_Wang](https://discuss.elastic.co/u/Keven_Wang)\
**Replies:** 16\
**Last updated:** [December 2, 2016, 2:19pm UTC](https://discuss.elastic.co/t/how-to-visualize-network-bandwidth/28293 "2016-12-02T14:19:46Z")

</div>

Hi all, I am using collectd and logstash to push network interface statistics to elastic search and want to visualize actual network bandwidth. The problem is the data sent to elastic search is cumulative data, like to…

---

## [Can't get status 200](https://discuss.elastic.co/t/cant-get-status-200/76727)

<div class="topic-metadata">

**Author:** [@sumo7](https://discuss.elastic.co/u/sumo7)\
**Replies:** 53\
**Last updated:** [March 5, 2017, 8:09am UTC](https://discuss.elastic.co/t/cant-get-status-200/76727 "2017-03-05T08:09:02Z")

</div>

When I use the search function in my development environment, Elasticsearch returns status 200 like the following. TRACE: 2017-02-28T06:46:01Z -\> POST http://localhost:9200/users/\_suggest { "docsuggest": { …

---

## [My "Logstash.conf" gives errors](https://discuss.elastic.co/t/my-logstash-conf-gives-errors/89041)

<div class="topic-metadata">

**Author:** [@MartinNouv](https://discuss.elastic.co/u/MartinNouv)\
**Replies:** 31\
**Last updated:** [June 22, 2017, 5:39pm UTC](https://discuss.elastic.co/t/my-logstash-conf-gives-errors/89041 "2017-06-22T17:39:30Z")

</div>

Hello there ! I'm trying to configure an ELK to have a better overview of my CSV files. But when I launch my conf file, I get some issues I can't solve despite my searches and my tries for solving. My conf file : …

---

## [Defining grok patterns](https://discuss.elastic.co/t/defining-grok-patterns/40700)

<div class="topic-metadata">

**Author:** [@Anmol\_Garg](https://discuss.elastic.co/u/Anmol_Garg)\
**Replies:** 21\
**Last updated:** [February 12, 2016, 6:30am UTC](https://discuss.elastic.co/t/defining-grok-patterns/40700 "2016-02-12T06:30:44Z")

</div>

In logstash, certain patterns are already defined like "COMBINEDAPACHELOG" etc. But what if I want to use my own regular expression? Where do I define it? And how do I use it?

---

## [Add Geopoint based off of parsed value to logstash config](https://discuss.elastic.co/t/add-geopoint-based-off-of-parsed-value-to-logstash-config/26580)

<div class="topic-metadata">

**Author:** [@russK](https://discuss.elastic.co/u/russK)\
**Replies:** 13\
**Last updated:** [January 5, 2021, 9:03pm UTC](https://discuss.elastic.co/t/add-geopoint-based-off-of-parsed-value-to-logstash-config/26580 "2021-01-05T21:03:45Z")

</div>

Hello, Part of my matched message returns the fields %{NUMBER:XCent} %{NUMBER:YCent} which are lat, long points. I'm attempting to add a location pin but keep getting a config failure when i use the --debug flag on…

---

## [How to create filebeat index pattern in Kibana](https://discuss.elastic.co/t/how-to-create-filebeat-index-pattern-in-kibana/53489)

<div class="topic-metadata">

**Author:** [@ramanamohan](https://discuss.elastic.co/u/ramanamohan)\
**Replies:** 12\
**Last updated:** [July 4, 2016, 5:52am UTC](https://discuss.elastic.co/t/how-to-create-filebeat-index-pattern-in-kibana/53489 "2016-07-04T05:52:44Z")

</div>

Hi I am new to the ELK Stack. I have successfully installed the ELK services along with the shippers into my server. I was able to create the index patterns for topBeat, winlogBeat and packetBeat, which are of no use to …

---

## [Kibana Visualization - JSON Input Example](https://discuss.elastic.co/t/kibana-visualization-json-input-example/92547)

<div class="topic-metadata">

**Author:** [@Laker99](https://discuss.elastic.co/u/Laker99)\
**Replies:** 10\
**Last updated:** [July 12, 2017, 5:51am UTC](https://discuss.elastic.co/t/kibana-visualization-json-input-example/92547 "2017-07-12T05:51:18Z")

</div>

Hello Everyone :slight\_smile: Good day! May I please take a few minutes of your time? I have documents in ElasticSearch with fields like 'server\_name','switch\_name','op\_type','conn\_id'. I want to create visualizations …

---

## ["ERR failed to initialize logstash plugin... key file not configured"](https://discuss.elastic.co/t/err-failed-to-initialize-logstash-plugin-key-file-not-configured/33077)

<div class="topic-metadata">

**Author:** [@evileric77](https://discuss.elastic.co/u/evileric77)\
**Replies:** 34\
**Last updated:** [November 13, 2015, 4:15pm UTC](https://discuss.elastic.co/t/err-failed-to-initialize-logstash-plugin-key-file-not-configured/33077 "2015-11-13T16:15:54Z")

</div>

I've successfully setup logstash-forwarder without much issue on windows, but when I try to setup filebeat I get this key error. I've set the key according to: https://www.elastic.co/guide/en/beats/filebeat/current/\_log…

---

## [Error: failed to perform any bulk index operations: 429 Too Many Requests](https://discuss.elastic.co/t/error-failed-to-perform-any-bulk-index-operations-429-too-many-requests/328074)

<div class="topic-metadata">

**Author:** [@Nicolas\_Pelletier](https://discuss.elastic.co/u/Nicolas_Pelletier)\
**Replies:** 10\
**Last updated:** [March 21, 2023, 10:07am UTC](https://discuss.elastic.co/t/error-failed-to-perform-any-bulk-index-operations-429-too-many-requests/328074 "2023-03-21T10:07:04Z")

</div>

Hello, I know that there is already a lot of post on (github | stackoverflow | here) about this error and how to fix it but despite the reading of all of these ones i was not able to get rid of this error: Here is a sn…

[Previous page](https://discuss.elastic.co/top.md?page=7&per_page=50&period=all)

[Next page](https://discuss.elastic.co/top.md?page=9&per_page=50&period=all)
