# Top

**URL:** https://discuss.elastic.co/top.md?page=9&period=all

[Latest](https://discuss.elastic.co/latest.md) · [Categories](https://discuss.elastic.co/categories.md) · [Tags](https://discuss.elastic.co/tags.md)

**Page:** 10

---

## [Getting connection refused error while trying to send log file from filebeat to elasticsearch in different server.( Modified elasticsearch port to 9201)](https://discuss.elastic.co/t/getting-connection-refused-error-while-trying-to-send-log-file-from-filebeat-to-elasticsearch-in-different-server-modified-elasticsearch-port-to-9201/97264)

<div class="topic-metadata">

**Author:** [@Jeemi\_Sinha](https://discuss.elastic.co/u/Jeemi_Sinha)\
**Replies:** 24\
**Last updated:** [September 6, 2017, 12:33pm UTC](https://discuss.elastic.co/t/getting-connection-refused-error-while-trying-to-send-log-file-from-filebeat-to-elasticsearch-in-different-server-modified-elasticsearch-port-to-9201/97264 "2017-09-06T12:33:08Z")

</div>

2017-08-16T08:46:52-04:00 ERR Connecting error publishing events (retrying): Get http://x.x.x.x:9201: dial tcp x.x.x.x:9201: getsockopt: connection refused 2017-08-16T08:47:17-04:00 INFO No non-zero metrics in the last …

---

## [Yellow cluster....why?](https://discuss.elastic.co/t/yellow-cluster-why/113941)

<div class="topic-metadata">

**Author:** [@sbampa](https://discuss.elastic.co/u/sbampa)\
**Replies:** 25\
**Last updated:** [January 4, 2018, 8:28am UTC](https://discuss.elastic.co/t/yellow-cluster-why/113941 "2018-01-04T08:28:08Z")

</div>

Hi all, my kibana monitoring says: Elasticsearch cluster status is yellow. Allocate missing replica shards. But all shards seems to be allocated: GET \_cat/shards return taht all shards are started. Nothing else. How…

---

## [Error: Cannot start service winlogbeat](https://discuss.elastic.co/t/error-cannot-start-service-winlogbeat/47138)

<div class="topic-metadata">

**Author:** [@dickepa](https://discuss.elastic.co/u/dickepa)\
**Replies:** 9\
**Last updated:** [April 14, 2016, 4:23pm UTC](https://discuss.elastic.co/t/error-cannot-start-service-winlogbeat/47138 "2016-04-14T16:23:41Z")

</div>

Hi I'm trying to install Winlogbeat https://download.elastic.co/beats/winlogbeat/winlogbeat-5.0.0-alpha1-windows-64.zip with little success. I have followed the instructions and have configured the YAML but it refuses to…

---

## [Where is the Kibana password set?](https://discuss.elastic.co/t/where-is-the-kibana-password-set/261577)

<div class="topic-metadata">

**Author:** [@oskrdt](https://discuss.elastic.co/u/oskrdt)\
**Replies:** 9\
**Last updated:** [January 22, 2021, 12:02am UTC](https://discuss.elastic.co/t/where-is-the-kibana-password-set/261577 "2021-01-22T00:02:57Z")

</div>

I was transferred the ownership of a server with elasticsearch and kibana running, where I was not involved on the setup process. I was given a username and password to access kibana, which seems to have being manually …

---

## [Log4j SocketAppender. Logstash : tcp input --\> OK, log4j input --\> KO - SOLVED](https://discuss.elastic.co/t/log4j-socketappender-logstash-tcp-input-ok-log4j-input-ko-solved/36184)

<div class="topic-metadata">

**Author:** [@mturonne](https://discuss.elastic.co/u/mturonne)\
**Replies:** 20\
**Last updated:** [December 21, 2015, 11:14am UTC](https://discuss.elastic.co/t/log4j-socketappender-logstash-tcp-input-ok-log4j-input-ko-solved/36184 "2015-12-21T11:14:44Z")

</div>

Hello there, I am currently facing an issue when using SocketAppender in Log4j (v1.2) with log4j input in Logstash (v2.1). Issue is simple, I configured Log4j like this : Log4jConfiguration.xml : \< log4j:configurat…

---

## [Action indices:data/read/mget is unauthorized but privilege listed](https://discuss.elastic.co/t/action-indices-data-read-mget-is-unauthorized-but-privilege-listed/37774)

<div class="topic-metadata">

**Author:** [@CraigFoote](https://discuss.elastic.co/u/CraigFoote)\
**Replies:** 30\
**Last updated:** [April 29, 2016, 3:31pm UTC](https://discuss.elastic.co/t/action-indices-data-read-mget-is-unauthorized-but-privilege-listed/37774 "2016-04-29T15:31:46Z")

</div>

Hi I have a user who's been given the privilege "indices:data/read/mget" but is receiving the error "ElasticSearchSecurityException\[action \[indices:data/read/mget\] is unauthorized for user ..." What am I doing wrong? u…

---

## [Kibana Service Failed to start](https://discuss.elastic.co/t/kibana-service-failed-to-start/191702)

<div class="topic-metadata">

**Author:** [@userR](https://discuss.elastic.co/u/userR)\
**Replies:** 12\
**Last updated:** [July 23, 2019, 5:38pm UTC](https://discuss.elastic.co/t/kibana-service-failed-to-start/191702 "2019-07-23T17:38:56Z")

</div>

kibana.service - Kibana Loaded: loaded (/etc/systemd/system/kibana.service; enabled; vendor preset: disabled) Active: failed (Result: start-limit) since Mon 2019-07-22 11:56:13 PDT; 9min ago Process: 25855 ExecS…

---

## [Single field with multiple values](https://discuss.elastic.co/t/single-field-with-multiple-values/172967)

<div class="topic-metadata">

**Author:** [@santharam](https://discuss.elastic.co/u/santharam)\
**Replies:** 9\
**Last updated:** [March 25, 2019, 10:20am UTC](https://discuss.elastic.co/t/single-field-with-multiple-values/172967 "2019-03-25T10:20:43Z")

</div>

Hi all How to write single field with multiple value in nested query. example : node.name \["a","b"\] "nested" : { "query" : { "bool" : { "must" : \[ { "match" : { "services.code" : { "query" : "bbbbbbbb", "opera…

---

## [FileBeat file is falling under ignore older](https://discuss.elastic.co/t/filebeat-file-is-falling-under-ignore-older/61210)

<div class="topic-metadata">

**Author:** [@il.bert](https://discuss.elastic.co/u/il.bert)\
**Replies:** 27\
**Last updated:** [October 31, 2016, 5:16pm UTC](https://discuss.elastic.co/t/filebeat-file-is-falling-under-ignore-older/61210 "2016-10-31T17:16:44Z")

</div>

Hi, I am getting tons of this errors in filebeat 2016-09-22T06:56:22+02:00 ERR File is falling under ignore\_older before harvesting is finished. Adjust your close\_\* settings: d:Logger\\LoggerDw11\\LOG1.lOG 2016-09-22T06…

---

## [If Else in Logstash](https://discuss.elastic.co/t/if-else-in-logstash/74008)

<div class="topic-metadata">

**Author:** [@bini](https://discuss.elastic.co/u/bini)\
**Replies:** 10\
**Last updated:** [February 7, 2017, 9:13am UTC](https://discuss.elastic.co/t/if-else-in-logstash/74008 "2017-02-07T09:13:50Z")

</div>

Hi , i am trying to create an index when the condition is if \[fs.mount\_point\] == "C:\\" and \[fs.used\] == "87264018432" i am trying to push data from topbeat to logstash. and then i am trying to give the if condition. But…

---

## [Unable to revive connection: http://localhost:9200](https://discuss.elastic.co/t/unable-to-revive-connection-http-localhost-9200/208435)

<div class="topic-metadata">

**Author:** [@pyerunka](https://discuss.elastic.co/u/pyerunka)\
**Replies:** 10\
**Last updated:** [December 3, 2019, 11:13am UTC](https://discuss.elastic.co/t/unable-to-revive-connection-http-localhost-9200/208435 "2019-12-03T11:13:48Z")

</div>

Hello, Can anyone help me in this?? Currently i have configured ES cluster. After that when i was trying to start kibana, it is giving me below mentioned error: log \[05:01:29.789\] \[warning\]\[admin\]\[elasticsearch\] Un…

---

## [Reporting: Error 404 and Kibana unable to connect](https://discuss.elastic.co/t/reporting-error-404-and-kibana-unable-to-connect/79049)

<div class="topic-metadata">

**Author:** [@informatico](https://discuss.elastic.co/u/informatico)\
**Replies:** 9\
**Last updated:** [April 3, 2017, 1:55am UTC](https://discuss.elastic.co/t/reporting-error-404-and-kibana-unable-to-connect/79049 "2017-04-03T01:55:26Z")

</div>

Hi, So I am running a set up using Elasticsearch and Kibana in a VM. I need to use reporting with Kibana, but on installation I get "Reporting: Error 404 Nout Found:undefined". Upon rebooting the VM, I am not able …

---

## [Filebeat ERROR x509: certificate signed by unknown authority](https://discuss.elastic.co/t/filebeat-error-x509-certificate-signed-by-unknown-authority/322861)

<div class="topic-metadata">

**Author:** [@vassiliy.vins](https://discuss.elastic.co/u/vassiliy.vins)\
**Replies:** 24\
**Last updated:** [January 12, 2023, 4:38pm UTC](https://discuss.elastic.co/t/filebeat-error-x509-certificate-signed-by-unknown-authority/322861 "2023-01-12T16:38:15Z")

</div>

Hi! in my filebeat.yaml I configured output.elasticsearch: section like this tyoutput.elasticsearch: # Array of hosts to connect to. hosts: \["10.142.77.174:9200"\] # Protocol - either \`http\` (default) or \`https\`…

---

## [Issues in Kibana 4.1 tutorial tile map visualization: no time window selector, no geo\_point compatible field](https://discuss.elastic.co/t/issues-in-kibana-4-1-tutorial-tile-map-visualization-no-time-window-selector-no-geo-point-compatible-field/26309)

<div class="topic-metadata">

**Author:** [@Scott\_Brown](https://discuss.elastic.co/u/Scott_Brown)\
**Replies:** 9\
**Last updated:** [November 11, 2015, 7:32pm UTC](https://discuss.elastic.co/t/issues-in-kibana-4-1-tutorial-tile-map-visualization-no-time-window-selector-no-geo-point-compatible-field/26309 "2015-11-11T19:32:55Z")

</div>

Hi, I'm working through https://www.elastic.co/guide/en/kibana/4.1/tutorial-visualizing.html and I'm hitting a divergence from the tutorial. I can see the log data in the indices matching logstash-2015.05\* when I bro…

---

## [Free (cloud) hosting Elasticsearch provider](https://discuss.elastic.co/t/free-cloud-hosting-elasticsearch-provider/13453)

<div class="topic-metadata">

**Author:** [@Charles\_Moulliard](https://discuss.elastic.co/u/Charles_Moulliard)\
**Replies:** 10\
**Last updated:** [February 26, 2014, 2:34pm UTC](https://discuss.elastic.co/t/free-cloud-hosting-elasticsearch-provider/13453 "2014-02-26T14:34:42Z")

</div>

Hi, Does it exist a free (cloud or not) hosting Elasticsearch provider ? Regards, Charles -- You received this message because you are subscribed to the Google Groups "elasticsearch" group. To unsubscribe …

---

## [Visualize data from multiple indexes in one chart](https://discuss.elastic.co/t/visualize-data-from-multiple-indexes-in-one-chart/226262)

<div class="topic-metadata">

**Author:** [@Mehak\_Bhargava](https://discuss.elastic.co/u/Mehak_Bhargava)\
**Replies:** 12\
**Last updated:** [April 21, 2020, 12:31am UTC](https://discuss.elastic.co/t/visualize-data-from-multiple-indexes-in-one-chart/226262 "2020-04-21T00:31:15Z")

</div>

Hi, I have 5-7 indexes with different names and want to create one chart which will get a field that is existing in all indexes. For example index 1, index 2, index3, have a field called "type" and I want to get the coun…

---

## [Could not reassign UNASSIGNED shards (elasticsearch 5.6 )](https://discuss.elastic.co/t/could-not-reassign-unassigned-shards-elasticsearch-5-6/113154)

<div class="topic-metadata">

**Author:** [@Serg](https://discuss.elastic.co/u/Serg)\
**Replies:** 24\
**Last updated:** [December 28, 2017, 9:26am UTC](https://discuss.elastic.co/t/could-not-reassign-unassigned-shards-elasticsearch-5-6/113154 "2017-12-28T09:26:22Z")

</div>

After reboot, i got some unassigned shards. logstash-2017.12.08 3 p UNASSIGNED logstash-2017.12.08 3 r UNASSIGNED logstash-2017.12.08 4 p UNASSIGNE…

---

## [No Cipher suites in common || SSLv3 not enabled or not supported](https://discuss.elastic.co/t/no-cipher-suites-in-common-sslv3-not-enabled-or-not-supported/33475)

<div class="topic-metadata">

**Author:** [@jliaocxr](https://discuss.elastic.co/u/jliaocxr)\
**Replies:** 15\
**Last updated:** [November 11, 2015, 11:43pm UTC](https://discuss.elastic.co/t/no-cipher-suites-in-common-sslv3-not-enabled-or-not-supported/33475 "2015-11-11T23:43:02Z")

</div>

Hi, I am receiving following exception with shield installation on 2.0 ES. Its quite similar to https://discuss.elastic.co/t/ssl-certificate-error-no-cipher-suites-in-common/27311 \[2015-11-01 16:01:15,324\]\[WARN \]\[shi…

---

## [How to avoid dynamic bundle optimization?](https://discuss.elastic.co/t/how-to-avoid-dynamic-bundle-optimization/37367)

<div class="topic-metadata">

**Author:** [@waj](https://discuss.elastic.co/u/waj)\
**Replies:** 9\
**Last updated:** [March 14, 2017, 2:54am UTC](https://discuss.elastic.co/t/how-to-avoid-dynamic-bundle-optimization/37367 "2017-03-14T02:54:35Z")

</div>

In Kibana 4.3, using server.basePath is really useful to reverse proxy Kibana inside another website. However, when the base path is changed (from the default), the first time Kibana is started it will rebuild the stati…

---

## [ETL tool for ElasticSearch](https://discuss.elastic.co/t/etl-tool-for-elasticsearch/113803)

<div class="topic-metadata">

**Author:** [@faoc](https://discuss.elastic.co/u/faoc)\
**Replies:** 16\
**Last updated:** [January 11, 2018, 9:35am UTC](https://discuss.elastic.co/t/etl-tool-for-elasticsearch/113803 "2018-01-11T09:35:33Z")

</div>

Hi Guys, do you know any ETL tool where is possible to have a connector to ElasticSearch and get all data that i need? I was trying talend studio (big data) and oracle data integrator, but without results. if with thi…

---

## [Auto-authenticate Kibana 5.3 dashboard embedded in iframe](https://discuss.elastic.co/t/auto-authenticate-kibana-5-3-dashboard-embedded-in-iframe/85059)

<div class="topic-metadata">

**Author:** [@PrabakarKaruppasamy](https://discuss.elastic.co/u/PrabakarKaruppasamy)\
**Replies:** 35\
**Last updated:** [July 13, 2017, 8:00am UTC](https://discuss.elastic.co/t/auto-authenticate-kibana-5-3-dashboard-embedded-in-iframe/85059 "2017-07-13T08:00:39Z")

</div>

Auto-authenticate Kibana 5.3 dashboard embedded in iframe... For security we installed X pack.. Anyone help should be appreciated.

---

## [Missing plugin command in elastic](https://discuss.elastic.co/t/missing-plugin-command-in-elastic/61995)

<div class="topic-metadata">

**Author:** [@gperez](https://discuss.elastic.co/u/gperez)\
**Replies:** 13\
**Last updated:** [October 1, 2016, 11:25pm UTC](https://discuss.elastic.co/t/missing-plugin-command-in-elastic/61995 "2016-10-01T23:25:41Z")

</div>

Hi. I have elasticsearch up and running in linux (manjaro). But I'm missing somthing because all docs and forums keep mentioning bin/plugin command and I just don't have that. https://www.elastic.co/downloads/marvel htt…

---

## [How to access Elasticsearch on a remote machine](https://discuss.elastic.co/t/how-to-access-elasticsearch-on-a-remote-machine/182264)

<div class="topic-metadata">

**Author:** [@gauresh\_chavan](https://discuss.elastic.co/u/gauresh_chavan)\
**Replies:** 14\
**Last updated:** [May 24, 2019, 2:40pm UTC](https://discuss.elastic.co/t/how-to-access-elasticsearch-on-a-remote-machine/182264 "2019-05-24T14:40:56Z")

</div>

I am using Elasticsearch/Kibana on an Azure VM and while it works perfectly fine there, I am running into a problem when I try to access it through my remote machine. I have a python code that runs and pushes data onto …

---

## [Kibana server not ready yet](https://discuss.elastic.co/t/kibana-server-not-ready-yet/288560)

<div class="topic-metadata">

**Author:** [@dat\_nguyen](https://discuss.elastic.co/u/dat_nguyen)\
**Replies:** 17\
**Last updated:** [November 8, 2021, 2:57pm UTC](https://discuss.elastic.co/t/kibana-server-not-ready-yet/288560 "2021-11-08T14:57:02Z")

</div>

Dear everyone, Could you please help me solve a problem "kibana server not ready yet" although Elasticsearch and kibana service is running. Attached is the kibana log file. Thank you so much for your help

---

## [Filebeat: recursively fetch all files in all subdirectories of a directory](https://discuss.elastic.co/t/filebeat-recursively-fetch-all-files-in-all-subdirectories-of-a-directory/47834)

<div class="topic-metadata">

**Author:** [@stecino](https://discuss.elastic.co/u/stecino)\
**Replies:** 12\
**Last updated:** [August 12, 2016, 8:33am UTC](https://discuss.elastic.co/t/filebeat-recursively-fetch-all-files-in-all-subdirectories-of-a-directory/47834 "2016-08-12T08:33:02Z")

</div>

I thought i read somewhere that filebeat 5.0.0 alpha has addressed this. But now after implementation it says it doesn't

---

## [Conver String to date (or replace @timestamp) (SOLVED)](https://discuss.elastic.co/t/conver-string-to-date-or-replace-timestamp-solved/32957)

<div class="topic-metadata">

**Author:** [@Jason\_Zheng](https://discuss.elastic.co/u/Jason_Zheng)\
**Replies:** 12\
**Last updated:** [January 23, 2016, 4:16pm UTC](https://discuss.elastic.co/t/conver-string-to-date-or-replace-timestamp-solved/32957 "2016-01-23T16:16:23Z")

</div>

Hi All, I would like to convert the "string" to "date" and replace @timestamp or "string" convert to type "date", but it seems does not work, am I missing something following is my logstash conf setting filter { …

---

## [Client did not trust this server's certificate for the Cluster](https://discuss.elastic.co/t/client-did-not-trust-this-servers-certificate-for-the-cluster/178987)

<div class="topic-metadata">

**Author:** [@kharvey](https://discuss.elastic.co/u/kharvey)\
**Replies:** 15\
**Last updated:** [May 13, 2019, 4:19pm UTC](https://discuss.elastic.co/t/client-did-not-trust-this-servers-certificate-for-the-cluster/178987 "2019-05-13T16:19:59Z")

</div>

I have been working on this for a while now and I still havn't been able to figure it out. I have SSL working from Logstash to ElasticSearch, and from Kibana to ElasticSearch, but those settings don't work for adding no…

---

## [Elasticsearch slave and master node](https://discuss.elastic.co/t/elasticsearch-slave-and-master-node/78990)

<div class="topic-metadata">

**Author:** [@Greentea](https://discuss.elastic.co/u/Greentea)\
**Replies:** 12\
**Last updated:** [March 23, 2017, 8:56am UTC](https://discuss.elastic.co/t/elasticsearch-slave-and-master-node/78990 "2017-03-23T08:56:31Z")

</div>

Hi! I am try to apply a two server in elasticsearch one as master and data node, another as data node. Here is the yml file For master (IP:10.96.195.250) cluster.name: project node.name: test0 node.master: true node.…

---

## [Kibana 5.2 +x-pack error when generating reports](https://discuss.elastic.co/t/kibana-5-2-x-pack-error-when-generating-reports/72039)

<div class="topic-metadata">

**Author:** [@kioie](https://discuss.elastic.co/u/kioie)\
**Replies:** 78\
**Last updated:** [March 8, 2017, 2:29pm UTC](https://discuss.elastic.co/t/kibana-5-2-x-pack-error-when-generating-reports/72039 "2017-03-08T14:29:08Z")

</div>

X-Pack throws the following error when I try to generate a report. Any ideas why? Am running on ES and Kibana5.2

---

## [Query multiple ES nodes from single Kibana instance](https://discuss.elastic.co/t/query-multiple-es-nodes-from-single-kibana-instance/42071)

<div class="topic-metadata">

**Author:** [@sck](https://discuss.elastic.co/u/sck)\
**Replies:** 13\
**Last updated:** [February 25, 2016, 3:43pm UTC](https://discuss.elastic.co/t/query-multiple-es-nodes-from-single-kibana-instance/42071 "2016-02-25T15:43:48Z")

</div>

First, apologies if the category is incorrect, I think this question is half ES and half Kibana. Scenario: I have 10+ machines (on the same subnet) each running their own elasticsearch instance (plus logstash & logst…

---

## [How to define span.destination.service.resource witn OpenTelemetry integration?](https://discuss.elastic.co/t/how-to-define-span-destination-service-resource-witn-opentelemetry-integration/353305)

<div class="topic-metadata">

**Author:** [@davidpocar](https://discuss.elastic.co/u/davidpocar)\
**Replies:** 9\
**Last updated:** [March 20, 2024, 11:39am UTC](https://discuss.elastic.co/t/how-to-define-span-destination-service-resource-witn-opentelemetry-integration/353305 "2024-03-20T11:39:12Z")

</div>

Hello, I am using Open Telemetry integration with APM and am unable to define span.destination.service.resource. I understand there is some mapping going on, as stated here: apm/specs/agents/tracing-api-otel.md at main…

---

## [How to hide count in Data Table?](https://discuss.elastic.co/t/how-to-hide-count-in-data-table/213274)

<div class="topic-metadata">

**Author:** [@volcano](https://discuss.elastic.co/u/volcano)\
**Replies:** 18\
**Last updated:** [January 8, 2020, 10:31am UTC](https://discuss.elastic.co/t/how-to-hide-count-in-data-table/213274 "2020-01-08T10:31:17Z")

</div>

I'm displaying a Data Table. I dont want to display default Count metric. How to hide it ? looking for an easy fix ?

---

## [Logstash Index error : \[logstash-\*\] IndexNotFoundException\[no such index\]](https://discuss.elastic.co/t/logstash-index-error-logstash-indexnotfoundexception-no-such-index/37857)

<div class="topic-metadata">

**Author:** [@carmelom](https://discuss.elastic.co/u/carmelom)\
**Replies:** 27\
**Last updated:** [September 3, 2016, 1:17am UTC](https://discuss.elastic.co/t/logstash-index-error-logstash-indexnotfoundexception-no-such-index/37857 "2016-09-03T01:17:27Z")

</div>

Hello, I am new for ELK. I am using : - elasticsearch-2.1.0 - logstash-2.1.1 - kibana-4.3.0-windows I tried to configure ELK to monitoring my application logs and I followed different tutorials and different logsta…

---

## [Logstash not a service on Amazon AMI :(](https://discuss.elastic.co/t/logstash-not-a-service-on-amazon-ami/64483)

<div class="topic-metadata">

**Author:** [@Patrick\_Salomon](https://discuss.elastic.co/u/Patrick_Salomon)\
**Replies:** 17\
**Last updated:** [November 9, 2016, 6:52pm UTC](https://discuss.elastic.co/t/logstash-not-a-service-on-amazon-ami/64483 "2016-11-09T18:52:27Z")

</div>

Hello I'm trying to install Logstash 5 on AWS Amazon Linux. The install is successful, however, the service does not exist. (I used both the rpm install and the repo with yum). It' s the latest AMI (2016.09, running R…

---

## [Use 'y' for year-of-era. Prefix your date format with '8' to use the new specifier](https://discuss.elastic.co/t/use-y-for-year-of-era-prefix-your-date-format-with-8-to-use-the-new-specifier/191078)

<div class="topic-metadata">

**Author:** [@mattsdevop](https://discuss.elastic.co/u/mattsdevop)\
**Replies:** 25\
**Last updated:** [August 13, 2019, 1:46pm UTC](https://discuss.elastic.co/t/use-y-for-year-of-era-prefix-your-date-format-with-8-to-use-the-new-specifier/191078 "2019-08-13T13:46:46Z")

</div>

Need a little help with this one. Tried doing as the deprecation log states, but logstash crashes on restart. The full deprecation log message is: 'y' year should be replaced with 'u'. Use 'y' for year-of-era. Prefix y…

---

## [We couldn't log you in. Please try again](https://discuss.elastic.co/t/we-couldnt-log-you-in-please-try-again/314294)

<div class="topic-metadata">

**Author:** [@wonderland14](https://discuss.elastic.co/u/wonderland14)\
**Replies:** 53\
**Last updated:** [September 13, 2022, 2:49pm UTC](https://discuss.elastic.co/t/we-couldnt-log-you-in-please-try-again/314294 "2022-09-13T14:49:25Z")

</div>

After I do the Snapshot, I tried to delete all indices to test the Snapshot and Restore. At first I thought it's working coz' I can see the Kibana is working not until I tried to log in. I can't log in coz' there is mi…

---

## [FileBeat slow - Improve performance](https://discuss.elastic.co/t/filebeat-slow-improve-performance/144717)

<div class="topic-metadata">

**Author:** [@NerdSec](https://discuss.elastic.co/u/NerdSec)\
**Replies:** 11\
**Last updated:** [August 23, 2018, 1:05pm UTC](https://discuss.elastic.co/t/filebeat-slow-improve-performance/144717 "2018-08-23T13:05:57Z")

</div>

Hi All, I have a bit of a problem in terms of data ingestion using FileBeat. I have multiple directories from which I wish to read data in almost near realtime. Below is the relevant snippet from my filebeat. =========…

---

## [How to connect Kibana to Elasticsearch when http ssl is enabled](https://discuss.elastic.co/t/how-to-connect-kibana-to-elasticsearch-when-http-ssl-is-enabled/167827)

<div class="topic-metadata">

**Author:** [@li\_jessen2016](https://discuss.elastic.co/u/li_jessen2016)\
**Replies:** 20\
**Last updated:** [February 19, 2019, 6:52am UTC](https://discuss.elastic.co/t/how-to-connect-kibana-to-elasticsearch-when-http-ssl-is-enabled/167827 "2019-02-19T06:52:21Z")

</div>

Hi, I have set "xpack.security.http.ssl.enabled: true" in elasticsearch.yml. Then I found that I can't connect Kibana to this elasticsearch node. So how to configure Kibana in such a case?

---

## [Problem accessing Kibana through the browser](https://discuss.elastic.co/t/problem-accessing-kibana-through-the-browser/202201)

<div class="topic-metadata">

**Author:** [@abuit01](https://discuss.elastic.co/u/abuit01)\
**Replies:** 49\
**Last updated:** [October 9, 2019, 4:42pm UTC](https://discuss.elastic.co/t/problem-accessing-kibana-through-the-browser/202201 "2019-10-09T16:42:22Z")

</div>

I have a centOS server on which I installed wazuh, elasticsearch and kibana. I want to access the previous services through a windows operating system but when I try to enter the server through port 5601 there is no acc…

---

## [5.1.1: Plugin installation behind Proxy](https://discuss.elastic.co/t/5-1-1-plugin-installation-behind-proxy/70454)

<div class="topic-metadata">

**Author:** [@dawiro](https://discuss.elastic.co/u/dawiro)\
**Replies:** 11\
**Last updated:** [February 7, 2017, 12:13pm UTC](https://discuss.elastic.co/t/5-1-1-plugin-installation-behind-proxy/70454 "2017-02-07T12:13:18Z")

</div>

Hi, I'm finding that plugin installation is failing from behind proxy. This has me wondering how proxying should be configured in the current version. Neither of these approaches are working for me: # export HTTP\_PROXY…

---

## [Kibana Status Code : 302](https://discuss.elastic.co/t/kibana-status-code-302/266048)

<div class="topic-metadata">

**Author:** [@vansh](https://discuss.elastic.co/u/vansh)\
**Replies:** 35\
**Last updated:** [March 23, 2021, 6:19pm UTC](https://discuss.elastic.co/t/kibana-status-code-302/266048 "2021-03-23T18:19:09Z")

</div>

Hi, I have installed Elasticsearch and Kibana on my server(calling it myserver). but i am unable to access Kibana through browser, it keeps saying This site can’t be reached myserver refused to connect. while browsing…

---

## [How to read csv data in logstash and convert column to date,integer,boolean etc](https://discuss.elastic.co/t/how-to-read-csv-data-in-logstash-and-convert-column-to-date-integer-boolean-etc/75056)

<div class="topic-metadata">

**Author:** [@varun1992](https://discuss.elastic.co/u/varun1992)\
**Replies:** 9\
**Last updated:** [February 16, 2017, 9:45pm UTC](https://discuss.elastic.co/t/how-to-read-csv-data-in-logstash-and-convert-column-to-date-integer-boolean-etc/75056 "2017-02-16T21:45:35Z")

</div>

I got error when creating the index in logstash Could not find log4j2 configuration at path /ElasticProducts/logstash-5.2.0/config/log4j2.properties. Using default config which logs to console 08:38:21.769 \[LogStash::R…

---

## [ES 5.0 - case insensitive search for keyword fields](https://discuss.elastic.co/t/es-5-0-case-insensitive-search-for-keyword-fields/64111)

<div class="topic-metadata">

**Author:** [@haizaar](https://discuss.elastic.co/u/haizaar)\
**Replies:** 10\
**Last updated:** [January 27, 2017, 11:44am UTC](https://discuss.elastic.co/t/es-5-0-case-insensitive-search-for-keyword-fields/64111 "2017-01-27T11:44:53Z")

</div>

In ES 5.0, is there a way to treat the new keyword field in case-insensitive manner?

---

## [Unable to login to kibana on chrome](https://discuss.elastic.co/t/unable-to-login-to-kibana-on-chrome/96645)

<div class="topic-metadata">

**Author:** [@samphibian](https://discuss.elastic.co/u/samphibian)\
**Replies:** 25\
**Last updated:** [September 15, 2017, 2:34pm UTC](https://discuss.elastic.co/t/unable-to-login-to-kibana-on-chrome/96645 "2017-09-15T14:34:23Z")

</div>

We recently added SSL to our elasticsearch cluster (we’ve had it on kibana) and have since been unable to login to kibana on chrome. It works fine on firefox, however. We’re getting a 401 (Unauthorized) error. We notic…

---

## [Unable to start filebeat.error missing fileld](https://discuss.elastic.co/t/unable-to-start-filebeat-error-missing-fileld/127428)

<div class="topic-metadata">

**Author:** [@ashok9177](https://discuss.elastic.co/u/ashok9177)\
**Replies:** 12\
**Last updated:** [April 11, 2018, 12:51pm UTC](https://discuss.elastic.co/t/unable-to-start-filebeat-error-missing-fileld/127428 "2018-04-11T12:51:59Z")

</div>

Below is my filebeat.yml file , I am unable to start service getting error filebeat.prospectors: - input\_type: log \*\* paths:\*\* \*\* - /opt/apache-tomcat-7.0.82/logs/\*.log\*\* document\_type: apache-access fields\_und…

---

## [Timelion count](https://discuss.elastic.co/t/timelion-count/92886)

<div class="topic-metadata">

**Author:** [@Amit2015](https://discuss.elastic.co/u/Amit2015)\
**Replies:** 20\
**Last updated:** [August 18, 2017, 6:54pm UTC](https://discuss.elastic.co/t/timelion-count/92886 "2017-08-18T18:54:37Z")

</div>

I am using timelion. Using timelion doing sum for particular field. There is no logs from last 2 days though its showing count number. When I am using simple query: .es(index="abc-2017.07") It should give 0 count but it'…

---

## [Wildcard / regexp in a phrase which has space](https://discuss.elastic.co/t/wildcard-regexp-in-a-phrase-which-has-space/117962)

<div class="topic-metadata">

**Author:** [@anoopvalluthadam](https://discuss.elastic.co/u/anoopvalluthadam)\
**Replies:** 21\
**Last updated:** [February 5, 2018, 3:09am UTC](https://discuss.elastic.co/t/wildcard-regexp-in-a-phrase-which-has-space/117962 "2018-02-05T03:09:40Z")

</div>

How to match phrases using wildcards. Example: I wanna search clean\* car\* in Cleaning car and room Cleaning room and car It should return only 1 I tried and what it returns is, it will search for clean\* AND car\* M…

---

## [Yet another @timestamp log file trouble... but it should be easy!](https://discuss.elastic.co/t/yet-another-timestamp-log-file-trouble-but-it-should-be-easy/561)

<div class="topic-metadata">

**Author:** [@alexolivan](https://discuss.elastic.co/u/alexolivan)\
**Replies:** 33\
**Last updated:** [September 19, 2016, 10:36pm UTC](https://discuss.elastic.co/t/yet-another-timestamp-log-file-trouble-but-it-should-be-easy/561 "2016-09-19T22:36:22Z")

</div>

Hi again forum! I never thoug it could be that hard... but I'm unable to properly handle log file acquired data... because a date problem. Google is full of entries around, but none solved my problem, and I'm affraid I…

---

## [Logstash Memory leak?](https://discuss.elastic.co/t/logstash-memory-leak/28494)

<div class="topic-metadata">

**Author:** [@sumithub](https://discuss.elastic.co/u/sumithub)\
**Replies:** 21\
**Last updated:** [December 10, 2015, 2:11pm UTC](https://discuss.elastic.co/t/logstash-memory-leak/28494 "2015-12-10T14:11:19Z")

</div>

Hello, We're running logstash 1.5.3 on windows 8.1 server 2012 having 8GB RAM. Logstash configured to have max 1g heap size. We're running quite a big job which runs for 10-12 hours to complete and creates multiple rol…

---

## [Scripted fields if value exists](https://discuss.elastic.co/t/scripted-fields-if-value-exists/23887)

<div class="topic-metadata">

**Author:** [@Mark\_Farina](https://discuss.elastic.co/u/Mark_Farina)\
**Replies:** 9\
**Last updated:** [February 23, 2017, 9:46am UTC](https://discuss.elastic.co/t/scripted-fields-if-value-exists/23887 "2017-02-23T09:46:27Z")

</div>

I'm desperately trying to use the scripted fields feature of Kibana in order to apply a minor transform on a display value. Based on everything I've read in the scripted fields guide and scripts in aggregation guide, I s…

[Previous page](https://discuss.elastic.co/top.md?page=8&per_page=50&period=all)

[Next page](https://discuss.elastic.co/top.md?page=10&per_page=50&period=all)
