Infrastructure


Topic Replies Activity
About the Infrastructure category 1 November 14, 2018
Problem on Infrastructure and Metricbeats 2 July 5, 2019
Infrastructure dashboard legends not clear 3 July 2, 2019
Save setting Groupby servers by custom field in infrastructure Dashboard 3 July 1, 2019
"There is no data to display" on metric page 19 July 13, 2019
Kibana Infrastructure UI shows no metrics for hosts or kubernetes pods 8 July 8, 2019
Kibana infrastructure UI does not show metrics 3 July 1, 2019
Kibana Infrastructure data source 9 July 1, 2019
Kubernetes / docker data through non-metricbeat index? 5 June 22, 2019
Infrastructure not fully working for users with limited xpack privileges 5 June 17, 2019
Issue seeing the whole infrastructure page when to many groups using group by 6 June 11, 2019
Kubernetes pods found, but all metrics 0% 8 June 5, 2019
There is no data to display 19 June 3, 2019
See infrastructure dashboard in full screen 7 May 7, 2019
UI detailed metrics: captured data has wrong alignment (firefox only) 3 May 7, 2019
Groupby servers by custom field in infrastructure Dashboard 13 May 7, 2019
Metricbeat data missing from Infrastructure UI - when using Logstash 3 May 3, 2019
Logs time 6 hours behind local time 33 April 27, 2019
How to get infrastructure UI working? 3 March 8, 2019
Infrastructure - host.name & metric are not displaying (properly) 10 March 6, 2019
Infrastructure UI with Windows and Unix hosts 8 February 27, 2019
Infrastructure Logs UI change index? 4 February 6, 2019
Group servers in one square box 3 January 4, 2019
Multiple 'failed to format' messages in log stream 5 January 3, 2019
Where is my infrastructure data? 28 December 31, 2018
Infrastructure UI Colouring Feedback 3 December 31, 2018
Dark mode 3 December 21, 2018