About logstash can't use logstash-output-webhdfs


(bigfootwalk) #1

Logstash can not be installed by "bin/plugin install logstash-output-webhdfs"
After via the https://github.com/logstash-plugins/logstash-output-webhdfs downloading the zip, using the "bin/plugin install logstash-output-webhdfs-2.0.2.gem" tips to install successfully, but can not be used. There is still no "logstash-output-webhdfs" in the result returned by the "bin/plugin list". logstash version is 1.5.4.


(system) #2