Beat can't to create daily index although ilm.enabled=false

HI , i'm new fro ELK , tried to intergret my mulesoft application to ELK.

i found beat can't to create daily index although ilm.enabled=false.
it always to create filebeat-version-timestamp indices in ELK .

Here is my filebeat.yml


hosts: [""]
index: "mule-%{+yyyy.MM.dd}"
setup.ilm.enabled: false
setup.template: "mule"
template.pattern: "mule-*"
template.overright: true
enabled: false
_source.enabled: false /usr/share/filebeat/module/mule/_meta/kibana
setup.dashboards.enabled: true

Please don't post pictures of text, they are difficult to read, impossible to search and replicate (if it's code), and some people may not be even able to see them :slight_smile:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.