Beats_input_codec_json_applied in tags

This is the same issue here ( )
Every event will be add a tag beats_input_codec_json_applied if I specify the codec in input config file.

Is there any way to disable this tag in logstash? without using any plugin.

Thanks in advanced

See, referenced in the issue you linked to. The change has been merged but has so far only ended up in the 3.1.0 beta releases.