Can branch 6 and 7 work somehow?

Hello,

I have tried to search for this but em unable to find a correct answer, or not sure how.

But can for example ElasticSearch 7 work with Logstash 6 or Fillebeat 6

Hi @margus, welcome to our community forums! :slightly_smiling_face:

I believe you will find the answer to your question in our Support Matrix (Product Compatibility section).

I hope that helps.

1 Like