Connecting Winlogbeat to Elasticsearch over Hibachi virtual lan

Good day! I'm managing a number of Windows 10 consultant systems that are not domain connected. As part of my duties I needed to connect these hosts and I chose Hamachi as a way to provide for a nice virtual lan. I'm planning on shipping the event viewer logs (winlogbeat) to a Elasticsearch host with it's own hamachi 25.x IP address (running on Win 10 also, but even when I disable the Windows 10 Elasticsearch host firewall, I see nothing responding on port 9002. Is this something that's been done before. I updated my network IP address to be my Elasticsearch 25.x IP address, but it seems like Elasticsearch on Windows doesn't like communicating over a Hamachi network. If this is just a user error, I'm fine with continuing to troubleshoot, but I just want to know upfront if this is a known non-working configuration (besides being hackish) before I sink too much time into it. Thanks!

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.