Default settings used: Filter workers: 2

when i start logstash using bin/logtash -f test.config, it shows the message as title
ps. i have removed all .sincedb_* files and the logstash version is 2.0
`input {
file {
path => "/data/tmp/elktest/tollog/pqr/"
start_position => "beginning"
sincedb_path => "/dev/null"

filter {

grok {
match => {
"message" => "%{TIMESTAMP_ISO8601:eventtime},%{WORD:Type},Item=(%{GREEDYDATA:Item}),%{GREEDYDATA:CID},TotalPass=%{NUMBER:TotalPass},TotalFail=%{NUMBER:TotalFail},SpreadFail=%{NUMBER:SpreadFail},RollingAvgFail=%{NUMBER:RollingAvgFail},%{GREEDYDATA:RollingAvgSMM},%{GREEDYDATA:RollingAvgLMM},%{GREEDYDATA:RollingAvgDynMoves},%{GREEDYDATA:RATRejects},%{GREEDYDATA:ETRejects},%{GREEDYDATA:SingleContFail},%{GREEDYDATA:SingleContFailAtCnsctv},BMKFail=%{NUMBER:BMKFail},,"
date {
match => ["eventtime","ISO8601"]

target => "eventdate"

  timezone => "UTC"


output {
stdout{codec => rubydebug}
elasticsearch {
hosts => [""]
index => "tol-pqr"
document_type => "vae0_5"

please help

It's not clear what your problem is?

hi warkolm! i can't start the logstash,when run bin/logstash command,logstash can't parse the docuemnt and show :Default settings used: Filter workers: 2

What does this mean?
What do you expect?
What does the data look like?

i mean the logstash don't work,it can't parse the document and print to screen

LS doesn't recursively look for files, add a * to the end of the path.

thanks for prompt reply,i added * to the end of path,but it still shows "Default settings used: Filter workers: 2"

Don't i remove the older version (logstash 1.5) completely

hi warkolm! logstash seems like nornal,but it can't import the documents (in /data/tmp/elktest/tollog/pqr/*) into index(toll-pqr) ,any sugguestion?

Increase logging verbosity by starting Logstash with --verbose. For example, it might complain about not being able to read the files.