Exception in thread "main" java.lang.UnsupportedClassVersionError: org/jruby/Main : Unsupported major.minor version 51.0

(Michael Golubov) #1

Exception in thread "main" java.lang.UnsupportedClassVersionError: org/jruby/Main : Unsupported major.minor version 51.0

Has anyone successfully resolved this error when trying to implement logstash-plugin

(system) closed #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.