Filebeat 5.1 vs 5.0.2?


(profiler) #1

Hi there.
It seems you released filebeat 5.1 today, then pulled it out, and pushed 5.0.2?
I have 5.1 on some machines now, 5.0.2 on most others, what's the advice here?
Thanks!


(Tudor Golubenco) #2

Hi,

For a short while after the release today, all Elastic YUM and APT repositories accidentally included the 5.1 release. We're really sorry for the trouble this has caused you. 5.1 is not yet tested enough, so we recommend downgrading to 5.0.2 if you can.


(profiler) #3

Cool, thanks!


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.