Filebeat paths: /u01/logs/access_log.2019-02-04

Filebeat is not accepting the path when the date extension. Can some one give me the correct format to add to the filebeat configuration.

  • type: log
    tags: ["acesslogs"]
    enabled: true
    paths: /u01/httpd/logs/access_log.{YYYY-MM-DD}

    type: accesslogs

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.