Filebeat syslog problem


I using filebeat via logstash and normaly connect to Elasticsearch. In normal connect is ok but via logstash I have a problem:

illegal_argument_exception at shard 0 index filebeat-8.1.2-2022.04.01 node x1NX6Z2sRz2pH9YrYLI70w




Text fields are not optimised for operations that require per-document field data like aggregations and sorting, so these operations are disabled by default. Please use a keyword field instead. Alternatively, set fielddata=true on [host.hostname] in order to load field data by uninverting the inverted index. Note that this can use significant memory.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.