Getting a warning while using the latest version of logstash 1.5.3


(Kuldip Madnani) #1

Command executed : /opt/app/logstash/bin/logstash --configtest --config /home/logstash/apache.config

Warning received : '[DEPRECATED] use require 'concurrent' instead of require 'concurrent_ruby'
Configuration OK


(Mark Walkom) #2

Providing your config would probably help us help you.


(Suyog Rao) #3

This is benign, you can ignore it. We'll fix it


(Suyog Rao) #4

Tracking here https://github.com/elastic/logstash/issues/3662


(system) #5