Help with exclude_files


#1

Hi all,
i need to exclude some files from the filebeat read.

Files look like as:

*_log*.echo

how can i match this syntax?
I tried different expression, but no one work.


(Steffen Siering) #2

I think the setting requires a regular expression, no glob pattern. Try '.*_log.*\.echo'.


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.