Http_poller schedule => # SETTING MISSING


(Dang Van Chuyen) #1

Just upgraded my logstash from 6.4 to 6.6 and http_poller plugin to latest version then I get this problem

[LogStash::Runner] http_poller - Missing a required setting for the http_poller input plugin:

 input {
   http_poller {
     schedule => # SETTING MISSING
     ...
   }
 }

Although I already set schedule in my config:

schedule => {"every" => ''15m"}

Thanks,


(Dang Van Chuyen) #2

Solved. I found a http_poller block that missing schedule option.


(system) closed #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.