Is it possible to use the old GeoIP format rather than the new GeoIP database format with Logstash 5?


(Justin Henderson) #1

In Logstash versions prior to 5 myself and others use the free geoipasnum.dat from MaxMind considerably. The main reason we haven't switched to version 5 is it seems Logstash 5.0 requires the new geoip database format which does not offer a free ASN number database.

Is there a way to tell Logstash 5 to load the older GeoIP .dat format so we can continue using ASN # lookups?


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.