Is logstash running, not getting messages after default pipeline workers

When i try to run my conf file, dont get any action after the settings line.

E:\ArchWorld\logstash-2.3.4\bin>logstash -f ../first.conf
io/console not supported; tty will not be manipulated
Settings: Default pipeline workers: 4

My conf file looks like this
file {
path => "E:\ArchWorld\temp\txn.log"
start_position => "beginning"
ignore_older => 0

The filter part of this file is commented out to indicate that it is


filter {
grok {
match => { "message" => "%{COMBINEDAPACHELOG}"}

output {
elasticsearch {
stdout {}

With -v option this is what i get

E:\ArchWorld\logstash-2.3.4\bin>logstash agent -f E:\ArchWorld\logstash-2.3.4\first.conf -v
io/console not supported; tty will not be manipulated
e[32mstarting agent {:level=>:info}e[0m
e[32mstarting pipeline {:id=>"main", :level=>:info}e[0m
Settings: Default pipeline workers: 4
e[32mRegistering file input {:path=>["E:\ArchWorld\temp\txn.log"], :level=>:info}e[0m
e[32mNo sincedb_path set, generating one based on the file path {:sincedb_path=>"C:\Users\SD00472887/.sincedb_b98e98cc115a6c233f1dc3807d0339bd", :path=>["E:\ArchWorld\temp\txn.log"], :level=>:info}e[0m
e[32mUsing mapping template from {:path=>nil, :level=>:info}e[0m
e[32mAttempting to install template {:manage_template=>{"template"=>"logstash-", "settings"=>{"index.refresh_interval"=>"5s"}, "mappings"=>{"default"=>{"_all"=>{"enabled"=>true, "omit_norms"=>true}, "dynamic_templates"=>[{"message_field"=>{"match"=>"message", "match_mapping_type"=>"string", "mapping"=>{"type"=>"string", "index"=>"analyzed", "omit_norms"=>true, "fielddata"=>{"format"=>"disabled"}}}}, {"string_fields"=>{"match"=>"", "match_mapping_type"=>"string", "mapping"=>{"type"=>"string", "index"=>"analyzed", "omit_norms"=>true, "fielddata"=>{"format"=>"disabled"}, "fields"=>{"raw"=>{"type"=>"string", "index"=>"not_analyzed", "ignore_above"=>256}}}}}], "properties"=>{"@timestamp"=>{"type"=>"date"}, "@version"=>{"type"=>"string", "index"=>"not_analyzed"}, "geoip"=>{"dynamic"=>true, "properties"=>{"ip"=>{"type"=>"ip"}, "location"=>{"type"=>"geo_point"}, "latitude"=>{"type"=>"float"}, "longitude"=>{"type"=>"float"}}}}}}}, :level=>:info}

Referred few other similar posts, but not sure of way ahead. Appreciate any help in this regard. Thanks.

Is new data going into the file?

I have the data from a dummy log file, like below


Yes but is there new data going into the file, or is the file static?

This is a static file

You will need to alter your ignore_older value then -

Currently I have specified it to 0, what should that be changed to ?

I'd leave it at the default myself.

Even did that earlier it doesnt work.