JVM Error


(Davis) #1

When I try to Install Logstash in Ubuntu 18.04, all time shows error,
/etc/logstash not able to create. More than it JVM not recognized.These two errors.
I inspect with stackflow, they replied JDK 11 not supported Logstash 6.4,

I want to degrade the Java version JDK 8. I try to install in JDK 8 not able to install in Ubuntu 18.04.
So please advice Which versions are properly balanced combination for ELK 6.4.2 .
Ubuntu 18.04 or 16.04.If so I will degrade my Operating system as Ubuntu 16.04.


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.