Log file still harvesting after uninstalling Filebeat,metricbeat,heartbeat

Hi everyone.

Im sorry for my broken english
Today I've been uninstalling every app on my machine to remake everything i have done.
i've already to Uninstalling


and then i've done to remove


this is just to make a sure,There is Nothing left on my machine.

but i have found some struggle things in my machine
after i run

tail -f /var/log/messages

there's showing some running log from beats. and there is the log

Mar 29 21:03:33 monitoring filebeat: 2020-03-29T21:03:33.991+0700#011INFO#011[monitoring]#011log/log.go:145#011Non-zero metrics in the last 30s#011{"monitoring": {"metrics": {"beat":{"cpu":{"system":{"ticks":3870,"time":{"ms":8}},"total":{"ticks":7840,"time":{"ms":11},"value":7840},"user":{"ticks":3970,"time":{"ms":3}}},"handles":{"limit":{"hard":4096,"soft":1024},"open":9},"info":{"ephemeral_id":"2d6c0694-ca20-4273-95bb-751bf546fc65","uptime":{"ms":17823158}},"memstats":{"gc_next":9887552,"memory_alloc":5898840,"memory_total":185511128},"runtime":{"goroutines":16}},"filebeat":{"harvester":{"open_files":0,"running":0}},"libbeat":{"config":{"module":{"running":0}},"pipeline":{"clients":0,"events":{"active":0}}},"registrar":{"states":{"current":0}},"system":{"load":{"1":0,"15":0.05,"5":0.01,"norm":{"1":0,"15":0.0063,"5":0.0013}}}}}}

anyone knows,how to make this harvesting logs being stoped?

i used centos 7 machine

What does rpm -q| grep -i beat return?

Thanks for your the respond.
i Found the problem but this is last solution i have got.

i tried to delete every chace and every apps i doesnt need on my machine.
then i reboot my machine and now, the logs never show up.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.