Logstash connection to Azure mssql

Hi,
I am trying to connect logstash to azure mssql db. But is is showing

 Error: unable to load /tmp/mssql-jdbc-8.4.1.jre8.jar from :jdbc_driver_library, file not readable (please check user and group permissions for the path)
logstash_1   |   Exception: LogStash::PluginLoadingError
logstash_1   |   Stack: /usr/share/logstash/vendor/bundle/jruby/2.5.0/gems/logstash-integration-jdbc-5.0.6/lib/logstash/plugin_mixins/jdbc/common.rb:47:in `block in load_driver_jars

I checked all permissions but not solved. If I delete mssql-jdbc-8.4.1.jre8.jar file and start logstash again, it is showing same error.
Here is my logstash.conf file

input {
        jdbc {
    jdbc_connection_string => "jdbc:sqlserver://MYDB.database.windows.net:1433;database=DBNAME;user=USERNAME;password=PASSWORD;encrypt=true;trustServerCertificate=false;hostNameInCertificate=*.database.windows.net;loginTimeout=30;"
    jdbc_user => "root"
    jdbc_password => "root_password"
    jdbc_driver_library => "/tmp/mssql-jdbc-8.4.1.jre8.jar"
    jdbc_driver_class => "com.microsoft.sqlserver.jdbc.SQLServerDriver"
    statement => "SELECT * FROM xyz"

}

}

## Add your filters / logstash plugins configuration here

output {
stdout { codec => json_lines}
        elasticsearch {
                hosts => "http://localhost:9200"
                index => "xyz"
        }
}