Logstash does not start after upgrade from 6.1.2 to 6.4.0


(Tobias Kauf) #1

Hi,
today I upgraded my Elasticstack from Version 6.1.2 to 6.4.0.
Since then Logstash does not start correctly anymore.

I have pasted the logs / output here: https://paste.fedoraproject.org/paste/IR-6sdrXbmRgKgj5QNRbGw
because it exceeds the 7000 character limit of forum posts.

But unfortunately I cannot interpret that error and have no idea what the log is trying to tell me.
Has anybody seen that error and knows a fix or can give me hints or tips how to further investigate / narrow down the problem?


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.