Logstash error arcsight module


(firasat) #1

Dear Team,

I am facing issue while installing arcsight module with elk.

When trying to arcsight module command in the bin directory of logstash came across below error.

[2018-07-04T15:35:24,025][ERROR][logstash.licensechecker.modulelicensechecker] X
-Pack is installed on Logstash but not on Elasticsearch. Please install X-Pack o
n Elasticsearch to use the arcsight module.
[2018-07-04T15:35:24,025][WARN ][logstash.config.modulescommon] The arcsight mod
ule is not enabled. Please check the logs for additional information.
[2018-07-04T15:35:24,025][ERROR][logstash.config.sourceloader] No configuration
found in the configured sources.

can anybody please guide me to overcome this error
Regards,
Firru


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.