Logstash is not picking up the heap memory settings - Linux OS


(MJay) #1

I have set the LS_JAVA_OPTS="-Xmx4g -Xms4g" in startup options file and it didn't reflect. Also added -Xms2g -Xmx2g in jvm.options file and restarted logstash. But this is also not reflecting.


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.