Logstash-output-email-plugin not working

#1

Hi all,

When I try to install the logstash-output-email-4.1.1.zip plugin it's give me following error. I have downloaded it directly from github. It also includes gem to run. Please help me with the installation.

Installing file: /home/user/logstash-output-email-4.1.1.zip
ERROR: Invalid pack for: file:///home/user/logstash-output-email-4.1.1.zip, reason: The pack must contains at least one plugin, message: The pack must contains at least one plugin.