Logstash5.1.2-- allow proxy to download the plug-in from the internet


(Rlv Praveen) #1

Hi,

I tried to update my Logstash mongo db plug in but it is showing me couldnt download the mongo db plug in. In one of the piost i saw as we have to enable the proxy to download, can you guys help me in setting the proxy for the same. Thanks in advance.


(Mark Walkom) #2

See https://www.elastic.co/guide/en/logstash/current/working-with-plugins.html#proxy-plugins


(Rlv Praveen) #3

I had set a new environment variable in the system vaiables settings. but then i tried to update the command i got the following error.
Error-
C:\logstash-5.1.2\bin>logstash-plugin install logstash-output-kafka
ERROR: Something went wrong when installing logstash-output-kafka, message: Conn
ection refused - Connection refused


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.