Message looks like it is binary when using inputs.d

If I have filebeat.yml file follow a file and send it to Elasticsearch it seems to work fine but if I use the inputs.d format then the message looks like it is binary. It could just be a font problem. I don't understand what is different.

I have this in the file in inputs.d directory:

    - type: log
       enabled: true
        - /logdata/filebeat/esx/*
      fields_under_root: true
        noodle_site: site
      exclude_files: ['.gz$']

but in Elasticsearch it looks like this:

Thanks for any help.


Never mind -- I was being stupid.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.