Need help configuring Filebeat Path

Hello everyone,

I am trying to send some log data to Elasticsearch with Filebeat.

All the log files are contained in subdirectories inside a directory.

E.g. C:\Users\Me\Desktop\Storage\2019-06-13\11*.log

I want Filebeat to read and upload all the .log files inside the Storage directory.

How do I have to phrase the path in .yml in order to make this work?

I tried: C:\Users\Me\Desktop\Storage**.log without any sucess.

Also I have disabled all other paths but Filebeat is still sending metric data to Elasticsearch, although not to a Filebeat-* index but rather to my already existing metricbeat-* index. Is that normal?

Any help is very much appreciated :slight_smile:

C:\Users\Me\Desktop\Storage***.log did the trick.

sorry, meant to write.../Storage/**/*.log

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.