On-demand Training Real User Monitoring Lab issue

Hi, I'm taking the On-demand Training Real User Monitoring and i'm facing issues with the lab 1 when setting all the environment, followed the instruction step by step and when it comes on setting the apm-server with this configuration:

  # Defines the host and port the server is listening on...
  host: ""

and start the apm-server looks good but:

2020-08-04T08:35:25.422Z INFO [server] beater/server.go:68 Listening on: [::]:8200
2020-08-04T08:35:25.422Z INFO [server] beater/server.go:71 RUM endpoints enabled!

as i can see it is listening on ipv6 and not ipv4, then i continue to the next steps and in kibana APM UI, I can't see the service after generating the traffic on the frontend page as you can see in the screenshot

I tried to change the IP(Private, Public,DNS) but nothing happens.

I'm going to consume my lab time making this to work, and also the elasticsearch, kibana and apm-server version is 6.4.3.

Thanks in advance.

Hey Jhun,
sorry for your issue.
Can you send me a private message with your email and lab URL so I can take look?

thank you

Problem solved. One needs to make sure they add the http:// part of the URL when editing the views/layout.hbs.

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.