Packetbeat: libpcap


#1

Hi,
Is libpcap 0.8 still required for packet beat or is it now integrated into the distribution?

Regards,
David


(Tudor Golubenco) #2

It's statically compiled now on all platforms except Windows. So you don't need to install it on the running system.


#3

Ok, the docs still show it as a prerequisite...


(system) #4